☆19Nov 12, 2020Updated 5 years ago
Alternatives and similar repositories for ocaml-esp32
Users that are interested in ocaml-esp32 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- ☆21Dec 29, 2025Updated 10 months ago
- ☆16Jan 16, 2025Updated last year
- Binding to the WiringPi library☆13Sep 8, 2021Updated 5 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Implementation of some Erlang primitives in OCaml☆11Jun 16, 2017Updated 9 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 3 months ago
- Pure OCaml implementation of libXdiff (Rabin's fingerprint)☆21Nov 26, 2024Updated last year
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- OCaml Serial Module☆11Oct 5, 2024Updated 2 years ago
- A Commitment Scheme library for Coin Flipping/Tossing algorithms and sort.☆11Apr 12, 2023Updated 3 years ago
- HTML validation on command line☆18Oct 4, 2019Updated 7 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- A jabber logger and web interface☆12Updated this week
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A programming language targeting 8bit ATMEL AVR microcontrollers. Implemented using OCaml and Menhir.☆12Oct 15, 2016Updated 10 years ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- Implementation of SeqBox in OCaml☆10Mar 24, 2018Updated 8 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago