An OCaml RocksDb binding using ocaml-ctypes
☆28Jun 14, 2019Updated 7 years ago
Alternatives and similar repositories for orocksdb
Users that are interested in orocksdb are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- Dynamic records in OCaml☆26Apr 28, 2023Updated 3 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- [beta] persistent memoization of computations, e.g. for repeatable tests and benchmarks☆17Apr 7, 2026Updated 6 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- Moana implementation in OCaml☆16Jul 15, 2015Updated 11 years ago
- Open vStorage ALBA (alternate backend) creates a replicated or flexible network raid’ed object storage backend out of Seagate Kinetic dr…☆32Feb 1, 2018Updated 8 years ago
- BigArray Utilities☆13Feb 19, 2018Updated 8 years ago
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- Bindings to special math functions from the Cephes library.☆12Jun 9, 2016Updated 10 years ago
- Binding to the Dropbox Remote API☆12Jun 13, 2020Updated 6 years ago
- Ctypes bindings to flock(2) for OCaml☆14Mar 7, 2024Updated 2 years ago
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- ☆11Apr 22, 2016Updated 10 years ago
- Create, parse Apple Plists, plays nicely with Yojson☆10Jan 19, 2017Updated 9 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Hexadecimal converter☆30May 31, 2025Updated last year
- OCaml bindings to Zstandard (http://zstd.net)☆21Apr 1, 2026Updated 6 months ago
- Extensible testsuite framework for OCaml☆10Nov 12, 2015Updated 10 years ago
- OCaml bindings to libuv -- Cross-platform asychronous I/O☆18Jan 12, 2015Updated 11 years ago
- Xen event channel interface for Mirage☆10Mar 6, 2025Updated last year
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- CoreFoundation bindings in OCaml☆15Jul 14, 2020Updated 6 years ago
- Experimental library using modular implicits☆17Sep 25, 2023Updated 3 years ago
- Parser and printer for date-times in ISO8601☆30Feb 8, 2024Updated 2 years ago
- ☆15Dec 11, 2020Updated 5 years ago
- Procord is a portable OCaml library to delegate tasks to other processes.☆27Sep 2, 2014Updated 12 years ago
- Basic templates for new OCaml projects☆14Oct 19, 2017Updated 9 years ago
- Configurable Cloudy Batch Scheduler☆16Sep 27, 2017Updated 9 years ago
- DEPRECATED: Abstraction over Stdlib, Lwt, and Async.☆26Jun 5, 2017Updated 9 years ago
- An OCaml library for accessing the Facebook API.☆11Oct 24, 2016Updated 10 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- OCaml module for native access to the systemd facilities☆23Nov 20, 2022Updated 3 years ago
- Index your filesystem to find duplicates☆13Mar 28, 2019Updated 7 years ago
- GSL powered OCaml statistics library☆39Dec 20, 2019Updated 6 years ago
- A rpc client library for the Transmission bittorrent client written in OCaml.☆10Jan 27, 2018Updated 8 years ago
- An OCaml implementation of the FUSE protocol versions 7.8 and 7.23☆30Jan 25, 2018Updated 8 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- nanomsg bindings for ocaml☆37Oct 28, 2020Updated 6 years ago