Another Emacs Org-mode and Markdown parser.
☆281Oct 14, 2026Updated 2 weeks ago
Alternatives and similar repositories for mldoc
Users that are interested in mldoc are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Org-logseq allows you to open logseq-style page and block link along with Org Mode.☆106Sep 20, 2023Updated 3 years ago
- Irmin-based Markdown Editor☆49Nov 10, 2022Updated 3 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- MirageOS traceroute unikernel☆17Jul 13, 2026Updated 3 months ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 3 months ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- A script for navigating and editing logseq files using emacs☆44Mar 10, 2021Updated 5 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- A safer C FFI for OCaml☆18Dec 13, 2018Updated 7 years ago
- Persistent vectors for OCaml☆41Feb 19, 2018Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- automatic ci configuration for the people☆36Nov 20, 2019Updated 6 years ago
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- OCaml rewrite of the ixy network driver☆37May 24, 2021Updated 5 years ago
- A planet (feed aggregator) for OCaml.☆27Sep 2, 2026Updated last month
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Browser-based GTD (TODO list) system. No server needed.☆316Jan 11, 2025Updated last year
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- Distribute/marshal instances of ocaml extensible variant types and exceptions☆16Nov 26, 2016Updated 9 years ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- Reactive signals for OCaml.☆19Sep 12, 2024Updated 2 years ago
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- heterogenous Map over a GADT☆42Dec 17, 2024Updated last year
- Cross-runtime object interface generation☆35Oct 28, 2021Updated 5 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Some fun with creating little collaborative browser things...☆11Apr 25, 2021Updated 5 years ago
- Agnostic benchmark in OCaml (proof-of-concept)☆44Aug 29, 2026Updated 2 months ago
- Painless micro-benchmarks☆21Mar 6, 2019Updated 7 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- MirageOS unikernels☆53Aug 31, 2026Updated 2 months ago
- A simple photo gallery webapp☆15Jun 1, 2021Updated 5 years ago
- Emitter for catapult trace viewer, i.e. chrome://tracing☆16Oct 8, 2018Updated 8 years ago