Emitter for catapult trace viewer, i.e. chrome://tracing
☆16Oct 8, 2018Updated 8 years ago
Alternatives and similar repositories for ocaml-catapult
Users that are interested in ocaml-catapult are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- A git overlay for maildir, providing a strongly consistent index and allowing easy implementation of extra functionality.☆10May 16, 2019Updated 7 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- Archived. Curve25519 support has been integrated into mirage-crypto-ec (via fiat-crypto). Hacl bindings are available from the hacl-star …☆21Apr 23, 2021Updated 5 years ago
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- Simple OCaml interface for Gnuplot☆11Oct 6, 2021Updated 5 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- OCaml preprocessor to derive factory methods and default values from type definitions☆15Feb 10, 2023Updated 3 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- An opiniated file-system for MirageOS☆26May 31, 2025Updated last year
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- ☆15Dec 11, 2020Updated 5 years ago
- Erlang style process/actor model library in OCaml☆16Apr 23, 2023Updated 3 years ago
- experiments on distributed unikernels☆16Dec 15, 2024Updated last year
- OCaml bindings to kqueue☆21Feb 20, 2026Updated 8 months ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- An Irmin backend for a web browser's IndexedDB store☆33Jan 2, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- Wob extended wtih effect handlers☆14Sep 25, 2023Updated 3 years ago
- A traceable distributed computation framework☆23Oct 8, 2019Updated 7 years ago
- Cross-runtime object interface generation☆35Oct 28, 2021Updated 5 years ago
- An OCaml client library for Discord☆13Jan 24, 2016Updated 10 years ago
- Detect root CA certificates from the operating system☆15Jun 22, 2026Updated 4 months ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- a ppx_deriving plugin for crowbar generators☆21Jul 1, 2019Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- a MirageOS OAuth2 authorization server for Etsy authentication☆18Jul 15, 2022Updated 4 years ago
- ☆16Oct 21, 2021Updated 5 years ago
- Persistent vectors for OCaml☆41Feb 19, 2018Updated 8 years ago
- Command Line Interface for Dream applications.☆22Apr 9, 2022Updated 4 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- An OCaml controller for the Adafruit Rapsberry Pi LCD☆12Jan 6, 2014Updated 12 years ago
- WIP IndieWeb blog engine☆15Jan 21, 2020Updated 6 years ago