Moana implementation in OCaml
☆16Jul 15, 2015Updated 11 years ago
Alternatives and similar repositories for MoanaML
Users that are interested in MoanaML are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Xen event channel interface for Mirage☆10Mar 6, 2025Updated last year
- Gasoline is an OCaml library providing application templates. Applications written with Gasoline are parametrised by the command line, en…☆16Feb 8, 2018Updated 8 years ago
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Ctypes bindings to flock(2) for OCaml☆14Mar 7, 2024Updated 2 years ago
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- Stripped-down version of mccs with OCaml bindings☆24Jan 9, 2025Updated last year
- An OCaml RocksDb binding using ocaml-ctypes☆28Jun 14, 2019Updated 7 years ago
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- Create, parse Apple Plists, plays nicely with Yojson☆10Jan 19, 2017Updated 9 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Lwt with async backend☆18Jan 2, 2014Updated 12 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- OCaml bindings to Zstandard (http://zstd.net)☆21Apr 1, 2026Updated 7 months ago
- Index your filesystem to find duplicates☆13Mar 28, 2019Updated 7 years ago
- BigArray Utilities☆13Feb 19, 2018Updated 8 years ago
- [beta] persistent memoization of computations, e.g. for repeatable tests and benchmarks☆17Apr 7, 2026Updated 6 months ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- OCaml implementation of sets as hash tables by Jean-Christophe Filliatre☆11Feb 13, 2025Updated last year
- Basic templates for new OCaml projects☆14Oct 19, 2017Updated 9 years ago
- Abstract domain library for sets☆10Feb 23, 2023Updated 3 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- ☆17Updated this week
- An OCaml library for accessing the Facebook API.☆11Oct 24, 2016Updated 10 years ago
- OCaml ppx preprocessor to generate SQLite3 prepared statements and query functions☆12Nov 17, 2015Updated 10 years ago
- ☆15Dec 11, 2020Updated 5 years ago
- Trivial/Tagless Polytypic Functions☆24Apr 14, 2020Updated 6 years ago
- Experimental library using modular implicits☆17Sep 25, 2023Updated 3 years ago
- Dynamic records in OCaml☆26Apr 28, 2023Updated 3 years ago
- Produce documentation for libraries installed with OPAM☆21May 27, 2014Updated 12 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Docker container for an OCaml + OPAM setup☆23Nov 28, 2016Updated 9 years ago
- Precise POSIX clock for OCaml☆15Mar 14, 2019Updated 7 years ago
- OCaml implementation of the MQTT pubsub protocol.☆20Nov 25, 2020Updated 5 years ago
- A b-tree implementation for Mirage BLOCK devices☆15Oct 15, 2016Updated 10 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- easy-to-use wrapper for OCaml's Dynlink☆17Jan 9, 2017Updated 9 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago