Index your filesystem to find duplicates
☆13Mar 28, 2019Updated 7 years ago
Alternatives and similar repositories for fsindex
Users that are interested in fsindex are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆11Oct 23, 2019Updated 7 years ago
- OCaml implementation of sets as hash tables by Jean-Christophe Filliatre☆11Feb 13, 2025Updated last year
- OCaml bindings to Zstandard (http://zstd.net)☆21Apr 1, 2026Updated 7 months ago
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- Gasoline is an OCaml library providing application templates. Applications written with Gasoline are parametrised by the command line, en…☆16Feb 8, 2018Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- explore different techniques to generate LR(k) parsing code☆14Jan 29, 2016Updated 10 years ago
- A simple tool and library to embed files and directories inside an OCaml executables☆20Apr 11, 2022Updated 4 years ago
- Convert a cmi file back to an mli interface☆20Jan 18, 2015Updated 11 years ago
- CUID generator for OCaml.☆18May 7, 2022Updated 4 years ago
- An example project to demonstrate https://github.com/rvantonder/hack-parallel☆13May 18, 2020Updated 6 years ago
- Basic templates for new OCaml projects☆14Oct 19, 2017Updated 9 years ago
- OCaml library for resizable arrays and strings☆26Jun 23, 2026Updated 4 months ago
- Data visualization and plotting for OCaml☆19Nov 28, 2017Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Helper library for gathering system configuration☆20Sep 5, 2019Updated 7 years ago
- OCaml CBOR generic decoder/encoder, RFC 7049, http://cbor.io/☆25Feb 7, 2022Updated 4 years ago
- The Noise Protocol Framework, with types☆26Dec 8, 2021Updated 4 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Ocamlgraph overlay for llvm☆20Apr 4, 2015Updated 11 years ago
- HTTP toolkit for OCaml (unreleased)☆19Aug 14, 2026Updated 2 months ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- BigArray Utilities☆13Feb 19, 2018Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Literate assertions for OCaml☆18Oct 3, 2019Updated 7 years ago
- Moana implementation in OCaml☆16Jul 15, 2015Updated 11 years ago
- OCaml bindings to libqfs☆13Nov 7, 2025Updated last year
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- An OCaml clustering library☆20Apr 26, 2021Updated 5 years ago
- The MemCAD static analyzer☆27Oct 15, 2021Updated 5 years ago
- OCaml implementation of http://hashids.org☆12Nov 17, 2018Updated 7 years ago
- Digital-Red is a collection of succinct, elegant OCaml implementations of the algorithms in the famous MIT red book of algorithms.☆10Feb 7, 2017Updated 9 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- ☆17Nov 4, 2026Updated last week
- Triangular mesh generation and manipulation☆13Jul 3, 2021Updated 5 years ago
- A tool to create PDFs that are also OCaml bytecodes☆42Sep 19, 2023Updated 3 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Copies OCaml objects out of the garbage collected heap☆12Sep 20, 2018Updated 8 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
Are these results useful?