OpenMAX IL GStreamer wrapper. This module has been merged into the main GStreamer repo for further development.
☆52Mar 14, 2019Updated 7 years ago
Alternatives and similar repositories for gst-omx
Users that are interested in gst-omx are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Development and debugging tools for GStreamer. This module has been merged into the main GStreamer repo for further development.☆28Sep 1, 2018Updated 8 years ago
- 'Ugly' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆32Aug 18, 2018Updated 8 years ago
- GStreamer plugin for the libav* library (former FFmpeg). This module has been merged into the main GStreamer repo for further development…☆56Aug 16, 2018Updated 8 years ago
- 'Base' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆100Sep 5, 2018Updated 8 years ago
- GStreamer Editing Services Library. This module has been merged into the main GStreamer repo for further development.☆46Sep 1, 2018Updated 8 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- 'Bad' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆198Feb 23, 2022Updated 4 years ago
- Cerbero build system used to build the official upstream GStreamer 1.0 SDK binaries☆104Updated this week
- 'Good' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆166Aug 21, 2021Updated 5 years ago
- A (sans-IO) implementation of the TURN (RFC5766) protocol written in Rust☆12Oct 28, 2026Updated last week
- RTSP (RFC 7826) types and parsers/serializers☆32Oct 22, 2026Updated 2 weeks ago
- C# bindings for GStreamer. This module has been merged into the main GStreamer repo for further development.☆73Feb 1, 2020Updated 6 years ago
- Hardware-accelerated video decoding, encoding and processing on Intel graphics through VA-API. This module has been merged into the main …☆117Apr 10, 2020Updated 6 years ago
- RTSP server based on GStreamer. This module has been merged into the main GStreamer repo for further development.☆633Dec 22, 2021Updated 4 years ago
- Google Apps Binaries☆14Feb 20, 2014Updated 12 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Deprecated Qt bindings for GStreamer.☆89Jul 6, 2023Updated 3 years ago
- A very simple addon for making videos from a fbo.☆11Mar 1, 2021Updated 5 years ago
- a mmo game, in node.js and html5 canvas☆13Sep 18, 2010Updated 16 years ago
- An openFrameworks addon for playing back videos in sync over the network using GStreamer.☆30Nov 6, 2017Updated 9 years ago
- ofxPixelsShape utility for draw simple shape in matrix ofPixels☆12Dec 6, 2018Updated 7 years ago
- simple projection mapping addon for openframeworks, sitting on top of ofxVideoMapping☆15Nov 10, 2019Updated 6 years ago
- openFrameworks add-on to fast integrate an NDI Manager with 2xIN + 1xOUT + a Webcam device with a customizable canvas layout.☆14Mar 10, 2026Updated 7 months ago
- Helpers for generating and parsing AV1 film grain data☆13Jun 22, 2026Updated 4 months ago
- Rust library for parsing or writing CEA-708 closed captions☆12Oct 14, 2026Updated 3 weeks ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- OpenFrameworks flexible addon for projection mapping☆15Oct 7, 2015Updated 11 years ago
- PiTiVi open source video editor☆14Oct 4, 2010Updated 16 years ago
- DAW styled BPM-Beat Clock. Internal mode with Tap Tempo, external MIDI sync and basic Ableton Link.☆22Dec 8, 2024Updated last year
- The binutils, targeted for the VideoCore IV☆16Jan 23, 2013Updated 13 years ago
- sans-IO implementation of ICE (RFC8445) in Rust☆70Oct 28, 2026Updated last week
- Mirror of git://git.savannah.gnu.org/parted.git☆10Dec 30, 2015Updated 10 years ago
- an panorama projection system that can receive texture via Spout library and use bezier warping for projection mapping☆16Oct 15, 2017Updated 9 years ago
- Script generates index.html files for s3 bucket which enables browser experience.☆13Feb 6, 2025Updated last year
- GStreamer example applications. This module has been merged into the main GStreamer repo for further development.☆57Nov 15, 2021Updated 4 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Viewing and revocation of Android permissions☆12Mar 14, 2012Updated 14 years ago
- DXGICaptureSample☆14Aug 25, 2016Updated 10 years ago
- projection mapping addon of openframeworks.☆20Jan 27, 2012Updated 14 years ago
- PORTING JETSON INFERENCING TO X86 64 ,IP CAMERA ,QT☆13Jan 29, 2020Updated 6 years ago
- Scripting support for use with PIXILAB Blocks®, including custom device drivers.☆13Updated this week
- Shader Based Video Synth on Raspberry Pi☆10Mar 23, 2018Updated 8 years ago
- GTC2021: [S31701] Getting Started with CUDA Accelerated OpenCV☆12Mar 27, 2021Updated 5 years ago