Cerbero build system used to build the official upstream GStreamer 1.0 SDK binaries
☆103Sep 25, 2026Updated this week
Alternatives and similar repositories for cerbero
Users that are interested in cerbero are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- GStreamer plugin for the libav* library (former FFmpeg). This module has been merged into the main GStreamer repo for further development…☆56Aug 16, 2018Updated 8 years ago
- OpenMAX IL GStreamer wrapper. This module has been merged into the main GStreamer repo for further development.☆52Mar 14, 2019Updated 7 years ago
- 'Bad' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆198Feb 23, 2022Updated 4 years ago
- 'Base' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆100Sep 5, 2018Updated 8 years ago
- Orc - Optimized Inner Loop Runtime Compiler☆104Sep 9, 2026Updated 2 weeks ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- 'Good' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆167Aug 21, 2021Updated 5 years ago
- Hardware-accelerated video decoding, encoding and processing on Intel graphics through VA-API. This module has been merged into the main …☆117Apr 10, 2020Updated 6 years ago
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆16Sep 13, 2026Updated 2 weeks ago
- Deprecated Qt bindings for GStreamer.☆89Jul 6, 2023Updated 3 years ago
- Build GStreamer and plugin modules using the Meson build system. This module has been merged into the main GStreamer repo for further dev…☆61Sep 5, 2018Updated 8 years ago
- RTSP (RFC 7826) types and parsers/serializers☆32Apr 27, 2026Updated 5 months ago
- RTSP server based on GStreamer. This module has been merged into the main GStreamer repo for further development.☆634Dec 22, 2021Updated 4 years ago
- GStreamer open-source multimedia framework☆3,325Updated this week
- GStreamer example applications. This module has been merged into the main GStreamer repo for further development.☆57Nov 15, 2021Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A fork of Mission Planner that has a GStreamer/Qt-based High Definition HUD.☆10Nov 21, 2014Updated 11 years ago
- sans-IO implementation of ICE (RFC8445) in Rust☆69Sep 11, 2026Updated 2 weeks ago
- Userland SCTP implementation☆28Oct 2, 2014Updated 11 years ago
- ☆27Dec 9, 2019Updated 6 years ago
- GStreamer Daemon is a GStreamer framework for controlling audio and video streaming using TCP messages. This version is based on GStreame…☆186May 29, 2026Updated 3 months ago
- RTSP Server Library☆16Aug 7, 2023Updated 3 years ago
- ☆10Oct 26, 2023Updated 2 years ago
- Core QUIC Transport elements for GStreamer☆19Dec 20, 2024Updated last year
- Script generates index.html files for s3 bucket which enables browser experience.☆13Feb 6, 2025Updated last year
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Port of Kurento Media Server for Windows☆37Jun 20, 2017Updated 9 years ago
- [POC] GStreamer plugin for Janus Gateway☆29Aug 3, 2023Updated 3 years ago
- EXPERIMENTAL - new API proposals and discussions☆20Dec 27, 2020Updated 5 years ago
- An open-source custom Gstreamer plugin for Versatile Video Coding (VVC) encoder.☆13Feb 8, 2023Updated 3 years ago
- GStreamer Playback API☆71Jan 10, 2017Updated 9 years ago
- ☆11Oct 14, 2014Updated 11 years ago
- ☆15Aug 17, 2022Updated 4 years ago
- An example of using pion/opus in WASM to decode audio files - https://sean-der.github.io/wasm-audio-decode/☆15Oct 21, 2022Updated 3 years ago
- MsgServer and MsgServerClient Sdk☆47Jan 6, 2023Updated 3 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- 一个音视频封面、缩略图、多媒体信息加载工具☆11Jan 9, 2018Updated 8 years ago
- ☆16May 27, 2016Updated 10 years ago
- ☆15Dec 16, 2015Updated 10 years ago
- Runtime types for OCaml (beta version)☆27Jul 10, 2026Updated 2 months ago
- Gstreamer bindings and utilities for golang☆128Jan 8, 2024Updated 2 years ago
- ☆18Jul 2, 2025Updated last year
- android Rtsp播放器 使用了live555,包含jni编译脚本和使用方法☆18Oct 29, 2021Updated 4 years ago