'Base' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.
☆100Sep 5, 2018Updated 8 years ago
Alternatives and similar repositories for gst-plugins-base
Users that are interested in gst-plugins-base are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- 'Ugly' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆32Aug 18, 2018Updated 8 years ago
- 'Good' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆166Aug 21, 2021Updated 5 years ago
- 'Bad' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆198Feb 23, 2022Updated 4 years ago
- GStreamer plugin for the libav* library (former FFmpeg). This module has been merged into the main GStreamer repo for further development…☆56Aug 16, 2018Updated 8 years ago
- OpenMAX IL GStreamer wrapper. This module has been merged into the main GStreamer repo for further development.☆52Mar 14, 2019Updated 7 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Cerbero build system used to build the official upstream GStreamer 1.0 SDK binaries☆103Updated this week
- Deprecated Qt bindings for GStreamer.☆89Jul 6, 2023Updated 3 years ago
- GStreamer open-source multimedia framework☆3,335Updated this week
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆16Oct 3, 2026Updated last week
- Hardware-accelerated video decoding, encoding and processing on Intel graphics through VA-API. This module has been merged into the main …☆117Apr 10, 2020Updated 6 years ago
- RTSP server based on GStreamer. This module has been merged into the main GStreamer repo for further development.☆634Dec 22, 2021Updated 4 years ago
- C# bindings for GStreamer. This module has been merged into the main GStreamer repo for further development.☆73Feb 1, 2020Updated 6 years ago
- Build GStreamer and plugin modules using the Meson build system. This module has been merged into the main GStreamer repo for further dev…☆61Sep 5, 2018Updated 8 years ago
- based on ziutek's `Go bindings for GStreamer` and make some fixes☆11Feb 14, 2018Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- GStreamer documentation. This module has been merged into the main GStreamer repo for further development.☆47Oct 4, 2019Updated 7 years ago
- RTSP (RFC 7826) types and parsers/serializers☆32Apr 27, 2026Updated 5 months ago
- ☆35May 2, 2025Updated last year
- ☆91Jan 7, 2023Updated 3 years ago
- GstShark is a front-end for GStreamer traces☆116Nov 21, 2025Updated 10 months ago
- Rust library for parsing or writing CEA-708 closed captions☆12Jun 5, 2025Updated last year
- A MPEG TS Stream analyzer, base on Qt5 and FFmpeg.☆19Sep 6, 2017Updated 9 years ago
- https://gist.github.com/akihikodaki/87df4149e7ca87f18dc56807ec5a1bc5 VirGL virtual OpenGL renderer☆16Jan 1, 2026Updated 9 months ago
- sans-IO implementation of ICE (RFC8445) in Rust☆69Oct 1, 2026Updated last week
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Gstreamer Code Snippets in C, Python and Shell (gst-launch).☆137Feb 2, 2024Updated 2 years ago
- RTSP Server Library☆16Aug 7, 2023Updated 3 years ago
- GStreamer RTSP relay server☆13Apr 9, 2012Updated 14 years ago
- Doxygen grammar for tree-sitter☆17Sep 13, 2026Updated last month
- Some small GStreamer example applications☆40Nov 30, 2019Updated 6 years ago
- An open-source custom Gstreamer plugin for Versatile Video Coding (VVC) encoder.☆13Feb 8, 2023Updated 3 years ago
- Linux firmware builder for gx6605s.☆16Jun 17, 2025Updated last year
- ☆27Dec 9, 2019Updated 6 years ago
- Doxygen with verilog support☆41Mar 15, 2019Updated 7 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- A reworked tutorial for using GStreamer Python bindings.☆88Oct 4, 2021Updated 5 years ago
- The DL Streamer Pipeline Zoo is a catalog of optimized media and media analytics pipelines. It includes tools for downloading pipelines a…☆16Aug 20, 2024Updated 2 years ago
- Test software and data for evaluation of speech processing algorithms in multiple languages☆17Oct 1, 2025Updated last year
- Encode h264 data to RTP packets and Streaming through network(UDP)☆17Oct 27, 2017Updated 8 years ago
- Make Gedit use the dark version of your GTK+ theme☆10Dec 9, 2023Updated 2 years ago
- For C/C++ developers, this library offers easy access to dxFeed market data. Built upon the GraalVM Native Image and our flagship dxFeed …☆16Updated this week
- ☆12Nov 5, 2013Updated 12 years ago