RTSP Server Library
☆16Aug 7, 2023Updated 3 years ago
Alternatives and similar repositories for rtsp-server
Users that are interested in rtsp-server are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- RTSP (RFC 7826) types and parsers/serializers☆32Oct 22, 2026Updated last week
- A (sans-IO) implementation of the TURN (RFC5766) protocol written in Rust☆12Updated this week
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆17Oct 20, 2026Updated last week
- Lightweight, multipurpose rust library for handling RTP streams.☆12Nov 17, 2023Updated 2 years ago
- Development and debugging tools for GStreamer. This module has been merged into the main GStreamer repo for further development.☆28Sep 1, 2018Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Rust high level RTSP client☆19Mar 20, 2022Updated 4 years ago
- 'Ugly' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆32Aug 18, 2018Updated 8 years ago
- GStreamer Editing Services Library. This module has been merged into the main GStreamer repo for further development.☆46Sep 1, 2018Updated 8 years ago
- Rust library for parsing or writing CEA-708 closed captions☆12Oct 14, 2026Updated 2 weeks ago
- Streams video from main camera to a given IP address.☆11Mar 3, 2021Updated 5 years ago
- RTSP 服务器/客户端☆11Jan 13, 2019Updated 7 years ago
- C# bindings for GStreamer. This module has been merged into the main GStreamer repo for further development.☆73Feb 1, 2020Updated 6 years ago
- OpenMAX IL GStreamer wrapper. This module has been merged into the main GStreamer repo for further development.☆52Mar 14, 2019Updated 7 years ago
- ☆14Apr 12, 2023Updated 3 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- VS2015 webrtc bulid solution, now open source for everyone.☆14Jan 30, 2024Updated 2 years ago
- Demonstrate live555 RTSP with FFMPEG H264 support☆38Mar 14, 2015Updated 11 years ago
- USBCamera RTSP server and file server, based on live555.☆20Sep 29, 2025Updated last year
- ☆12Aug 10, 2022Updated 4 years ago
- GHC for native MS CRT and Windows SDK. Enhanced.☆12Apr 29, 2021Updated 5 years ago
- Test software and data for evaluation of speech processing algorithms in multiple languages☆18Oct 1, 2025Updated last year
- Development continues over at https://gitlab.freedesktop.org/gstreamer/gst-plugins-rs/-/tree/main/net/webrtc☆82Oct 24, 2022Updated 4 years ago
- LibFFmpeg++ is a C++ wrapper that can load the shared FFmpeg libraries in almost all versions on different platforms.☆13Sep 16, 2026Updated last month
- Run pkg-config from declarative dependencies in Cargo.toml☆109Oct 22, 2026Updated last week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- This crate bridges between gstreamer and tracing ecosystems.☆53Mar 11, 2026Updated 7 months ago
- Orc - Optimized Inner Loop Runtime Compiler☆106Sep 9, 2026Updated last month
- A fast ring buffer implementation with cheap and safe indexing written in Rust☆15Sep 22, 2025Updated last year
- 💦 Rust implementation of the Bubble Babble binary data encoding☆14Aug 31, 2026Updated 2 months ago
- Simple Service Discovery Protocol In Rust☆47Aug 23, 2020Updated 6 years ago
- Pure Python H.264 video decoder — pixel-perfect, from scratch, no C extensions. Decodes real MP4 files.☆22Mar 27, 2026Updated 7 months ago
- Big unsigned integers (128, 256, 384, 512 or more bits), big (signed) integers and big decimal numbers.☆12Mar 4, 2024Updated 2 years ago
- Build Linux packages using Docker containers☆27Aug 5, 2026Updated 2 months ago
- VHDL-based CPU which supports running raw WASM instructions.☆14Jun 28, 2025Updated last year
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Decoders and encoders for STUN (RFC 5389) and its extensions☆34May 21, 2026Updated 5 months ago
- An implementation of RTSP server☆28Jun 30, 2015Updated 11 years ago
- In this repo, I developed a step-by-step pipeline for a standard MultiSpeaker Text-to-Speech system In general, I used Portaspeech as an…☆12Nov 24, 2023Updated 2 years ago
- A tactile glove that let's you touch a virtual object and interact with it.☆13Dec 1, 2016Updated 9 years ago
- MKV and WebM parser CLI tool☆18Apr 23, 2026Updated 6 months ago
- Opinionated Elasticsearch query language for Rust☆11Jul 24, 2021Updated 5 years ago
- simple shift program that shifts timestamps for mpegts files☆15Jan 29, 2015Updated 11 years ago