A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust
☆17Oct 20, 2026Updated last week
Alternatives and similar repositories for stun-proto
Users that are interested in stun-proto are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Rust implementation for Session Traversal Utilities for NAT (STUN)☆23Oct 1, 2025Updated last year
- sans-IO implementation of ICE (RFC8445) in Rust☆70Updated this week
- Development and debugging tools for GStreamer. This module has been merged into the main GStreamer repo for further development.☆28Sep 1, 2018Updated 8 years ago
- Test software and data for evaluation of speech processing algorithms in multiple languages☆18Oct 1, 2025Updated last year
- Rust library for parsing or writing CEA-708 closed captions☆12Oct 14, 2026Updated 2 weeks ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- DHCP Client Daemon☆15Oct 12, 2026Updated 2 weeks ago
- C# bindings for GStreamer. This module has been merged into the main GStreamer repo for further development.☆73Feb 1, 2020Updated 6 years ago
- Lock-free buddy allocator based on binary heap☆15Mar 3, 2025Updated last year
- All test files about gstreamer-1.0☆11Jan 7, 2015Updated 11 years ago
- Ti-82 stats simulator for LibreCalc project☆15May 5, 2015Updated 11 years ago
- JPEG2000 decoder/encoder in Rust☆24Feb 12, 2026Updated 8 months ago
- 一份系统性掌握现代高级后台开发核心技术栈的实战指南☆13Oct 17, 2025Updated last year
- Retrieve IP addresses for all interfaces. POSIX & Windows☆47Jul 28, 2026Updated 3 months ago
- Hardware-accelerated video decoding, encoding and processing on Intel graphics through VA-API. This module has been merged into the main …☆117Apr 10, 2020Updated 6 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Rust implementation of dtn bundle protocol 7 draft☆28Oct 23, 2026Updated last week
- Bitmap font generator (BMFont) file to C++ static data converter☆12Jun 13, 2019Updated 7 years ago
- Build library for invoking pkg-config for Rust☆195Aug 14, 2026Updated 2 months ago
- 使用ncnn框架部署yolov8-seg,外加qt进行界面可视化操作,用于图片和视频实例 分割推理☆12Nov 14, 2024Updated last year
- cert-manager webhook to use ACME DNS01 solver with desec.io☆19Apr 22, 2026Updated 6 months ago
- Bazaar of Trilateral tests and related experiments☆10Nov 17, 2018Updated 7 years ago
- Luminance-Contrast-Aware Foveated Rendering☆13Jun 19, 2025Updated last year
- NFT breeding program implemented in Anchor☆13Jul 29, 2022Updated 4 years ago
- Computation offloading is a technique to circumvent device restrictions and bring novel, computationally-intensive applications to a hete…☆24Sep 21, 2026Updated last month
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- the formula repository for ndk-pkg☆19Updated this week
- Go implementation of the Gun distributed graph database☆11Feb 26, 2019Updated 7 years ago
- Example Windows Kernel-mode Driver which finds process ID by executable file name.☆17Nov 23, 2019Updated 6 years ago
- Self-contained example how to run iroh on an ESP32☆30Oct 14, 2026Updated 2 weeks ago
- A Log-Rectilinear Transformation for Foveated 360-degree Video Streaming (TVCG 2021)☆20Mar 6, 2024Updated 2 years ago
- Add virtual displays to achieve functionality similar to Sidecar/Duet Display/Luna Display☆24Oct 24, 2020Updated 6 years ago
- lua build system ported to Build.zig☆11May 16, 2025Updated last year
- Emscripten WASM build of libutp☆16Oct 24, 2019Updated 7 years ago
- Ultra-cheap nrf24l01 usb dongle.☆10Apr 6, 2015Updated 11 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Retrieve website metadata such as title, description, preview image, author and more from OpenGraph, Google, Schema.org and Twitter compl…☆13Oct 20, 2025Updated last year
- Detect your public IP address using DNS, STUN, or HTTP — with built-in fallback across trusted providers.☆24Updated this week
- Probabilistically split concatenated words using NLP based on English Wikipedia unigram frequencies.☆14Sep 2, 2022Updated 4 years ago
- ☆13Feb 1, 2026Updated 9 months ago
- Third-party dependencies, pre-modified for ready-made use by libretro cores. Uses libretro-common where needed.☆13Sep 19, 2026Updated last month
- Deno chat☆10Jun 26, 2021Updated 5 years ago
- Asynchronously listen for (latest) changes of values and combine them. Async runtime independent + WebAssembly supported.☆14Updated this week