Rust GStreamer elements that operate on shared threads between them using Tokio
☆20Nov 10, 2018Updated 7 years ago
Alternatives and similar repositories for gst-plugin-threadshare
Users that are interested in gst-plugin-threadshare are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Watch netlink for interface address updates to do DynDNS just like nsupdate does (RFC2136 + RFC2845)☆17Oct 25, 2026Updated last week
- New Relic integration for tracing☆11Mar 4, 2024Updated 2 years ago
- Microservice template using Rust and Cap'n Proto RPCs.☆26Sep 10, 2017Updated 9 years ago
- This repo collects benchmarks for the different dbus implementations available in rust☆20May 19, 2026Updated 5 months ago
- A tool to build Rust programs for the AXIS Camera Application Platform☆13Jun 6, 2024Updated 2 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- ☆19Mar 12, 2024Updated 2 years ago
- ☆11Sep 12, 2023Updated 3 years ago
- Elementary OS Pantheon DE packages for ArchLinux.☆13Dec 7, 2012Updated 13 years ago
- Run multiple processes concurrently, with support for cargo.☆11Dec 30, 2023Updated 2 years ago
- An FFI bindings generator for Deno☆11Mar 5, 2025Updated last year
- The buddycloud search engine. Search and recommendations based on solr and mahaut.☆21Jul 20, 2015Updated 11 years ago
- Resolve domain names from EventMachine with libasyncns☆11May 11, 2009Updated 17 years ago
- animation timing & handling☆15Jul 15, 2012Updated 14 years ago
- Efficiently clean your UTF8 for Ruby in C☆11Dec 21, 2009Updated 16 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Converts a xdg-menu like gnome menu awesome wm format☆14Nov 12, 2012Updated 13 years ago
- ☆15Jan 20, 2024Updated 2 years ago
- Web-based feed aggregator in Ruby☆13Jan 4, 2011Updated 15 years ago
- EventMachine based and radical reinvention of Net::HTTP☆12Aug 19, 2008Updated 18 years ago
- Rust runtime crate for Fomu☆11Aug 4, 2020Updated 6 years ago
- A library for performing Content-Defined Chunking (CDC) on data streams.☆26Mar 8, 2023Updated 3 years ago
- 9-slice UI Component for React☆11Sep 5, 2017Updated 9 years ago
- trigger io::Error's in test, and annotate their source☆31Aug 5, 2023Updated 3 years ago
- SockJS server for rust language☆62Nov 12, 2019Updated 6 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Haskell XMPP client library☆12Jul 13, 2009Updated 17 years ago
- Simple Authentication and Security Layer (RFC 4422) for Ruby☆12Jan 27, 2011Updated 15 years ago
- bb8 connection manager for Diesel☆21Nov 30, 2022Updated 3 years ago
- DTLS abstraction ontop of UDP☆15Sep 2, 2020Updated 6 years ago
- Stemming library for Rust, using bindings to Snowball C implementation☆13Feb 26, 2016Updated 10 years ago
- ☆13Jan 21, 2021Updated 5 years ago
- Ruby Sinatra REST frontent to simple Haskell MLP Neural Network (AKA Hubris Haskell->Ruby bridge demo)☆14Jan 28, 2010Updated 16 years ago
- A simple heapless command line interface parser for embedded devices☆18Mar 15, 2019Updated 7 years ago
- Mount duplicity backups with userspace filesystem☆11Apr 8, 2016Updated 10 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Norrent is going to be a BitTorrent toolkit for node.js☆13Sep 15, 2010Updated 16 years ago
- span attributing heap sampler for rust☆11Updated this week
- [DEPRECATED] Logs your computer activities, a RescueTime replacement.☆15Apr 3, 2016Updated 10 years ago
- Language code tabs preprocessor for mdBook☆12Mar 1, 2026Updated 7 months ago
- superfeedr messaging bot☆13Mar 28, 2010Updated 16 years ago
- Yam, a functional language running as JavaScript☆14Feb 6, 2009Updated 17 years ago
- Some personal modifications to collectd, the kick-ass data collector☆13May 20, 2009Updated 17 years ago