sans-IO implementation of ICE (RFC8445) in Rust
☆70Oct 28, 2026Updated last week
Alternatives and similar repositories for librice
Users that are interested in librice are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A (sans-IO) implementation of the TURN (RFC5766) protocol written in Rust☆12Oct 28, 2026Updated last week
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆17Oct 20, 2026Updated 2 weeks ago
- RTSP Server Library☆16Aug 7, 2023Updated 3 years ago
- Development and debugging tools for GStreamer. This module has been merged into the main GStreamer repo for further development.☆28Sep 1, 2018Updated 8 years ago
- Rust library for parsing or writing CEA-708 closed captions☆12Oct 14, 2026Updated 3 weeks ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Core QUIC Transport elements for GStreamer☆19Dec 20, 2024Updated last year
- WebRTC SFU server (tiny demo site: https://weever-streaming.qonver.com)☆14Mar 31, 2023Updated 3 years ago
- Decoders and encoders for STUN (RFC 5389) and its extensions☆34May 21, 2026Updated 5 months ago
- A Rust Implementation of TURN server and client☆111May 21, 2026Updated 5 months ago
- Tiny crate with a Leptos component for obfuscating email addresses☆14May 6, 2025Updated last year
- This crate bridges between gstreamer and tracing ecosystems.☆53Mar 11, 2026Updated 7 months ago
- A WebRTC SFU(Selective Forwarding Unit) in Rust.☆33Aug 9, 2023Updated 3 years ago
- 'Ugly' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆32Aug 18, 2018Updated 8 years ago
- GStreamer Editing Services Library. This module has been merged into the main GStreamer repo for further development.☆46Sep 1, 2018Updated 8 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- A flexible byte pool.☆19Apr 15, 2023Updated 3 years ago
- A Sans I/O WebRTC implementation in Rust.☆648Updated this week
- A local network discovery tool written in Rust☆14Jun 1, 2025Updated last year
- CancellationToken for composable cancellation in Rust☆18Oct 20, 2020Updated 6 years ago
- WebRTC P2P tunneling/duplex with Piping Server WebRTC signaling☆21Feb 5, 2026Updated 9 months ago
- A hardware verification framework in Rust, inspired by the UVM.☆14Oct 28, 2026Updated last week
- Rust library for the universal plug and play protocol.☆44Jun 30, 2025Updated last year
- Retrieve IP addresses for all interfaces. POSIX & Windows☆47Jul 28, 2026Updated 3 months ago
- Observe memory, cpu, and disk I/O for processes matching the provided name.☆12Dec 25, 2025Updated 10 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- DTLS 1.2/1.3 implementation (Sans‑IO, Sync)☆22Updated this week
- Rust implementation for Session Traversal Utilities for NAT (STUN)☆23Oct 1, 2025Updated last year
- Compiler-compiler for writing compiler frontends with Lua☆25Feb 13, 2023Updated 3 years ago
- Terminal bookmark manager☆11Feb 26, 2024Updated 2 years ago
- Compute factorials in Rust☆13Aug 4, 2026Updated 3 months ago
- Cerbero build system used to build the official upstream GStreamer 1.0 SDK binaries☆104Updated this week
- VecMap<K, V>: The Map API for Vec<(K, V)> (Rust)☆14May 18, 2026Updated 5 months ago
- Lightweight server that forwards emails (sender, subject, text, optional HTML) as JSON via POST to a webhook URL. Ideal for email integra…☆14Oct 19, 2026Updated 2 weeks ago
- WebRTC SFU server SDKs. Server-side library is Rust and client-side library is TypeScript.☆38Updated this week
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Experiments with OpenFEC for OBE☆14Jan 7, 2015Updated 11 years ago
- This is the source code of the WebRTC client stack built in Rust for the voice/screenshare functionality of noor.to app.☆63Feb 7, 2025Updated last year
- Global-Scale Ultra-Low Latency Software-Defined Networking powered by Rust☆87Oct 15, 2026Updated 3 weeks ago
- Nix expressions for building Carla simulator and related software☆10Aug 22, 2025Updated last year
- [Closed] WebRTC plugin for Flutter, designed for and used in Medea Jason WebRTC client, built on top of prebuilt libwebrtc binaries.☆14Apr 14, 2026Updated 6 months ago
- Collection of Rust libraries for the Vulkan API☆27Jul 14, 2018Updated 8 years ago
- Compact, clone-on-write string for Rust.☆12Oct 12, 2026Updated 3 weeks ago