GStreamer example applications. This module has been merged into the main GStreamer repo for further development.
☆57Nov 15, 2021Updated 4 years ago
Alternatives and similar repositories for gst-examples
Users that are interested in gst-examples are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- 'Base' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆100Sep 5, 2018Updated 8 years ago
- GStreamer plugin for the libav* library (former FFmpeg). This module has been merged into the main GStreamer repo for further development…☆56Aug 16, 2018Updated 8 years ago
- C++ based WebRTSP protocol implementation☆37Oct 6, 2026Updated 3 weeks ago
- ☆10Feb 19, 2018Updated 8 years ago
- gstreamer plugin bundle for NVIDIA GPU☆12May 22, 2015Updated 11 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- 'Bad' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆198Feb 23, 2022Updated 4 years ago
- 'Good' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆166Aug 21, 2021Updated 5 years ago
- GStreamer documentation. This module has been merged into the main GStreamer repo for further development.☆47Oct 4, 2019Updated 7 years ago
- C# bindings for GStreamer. This module has been merged into the main GStreamer repo for further development.☆73Feb 1, 2020Updated 6 years ago
- GStreamer video motion detection plugin.☆18Jan 13, 2022Updated 4 years ago
- Live stream h264 encoded mp4 video on media source extensions using ffmpeg, node.js, socket.io, and express. Works in chrome, firefox, sa…☆26Sep 4, 2020Updated 6 years ago
- Development and debugging tools for GStreamer. This module has been merged into the main GStreamer repo for further development.☆28Sep 1, 2018Updated 8 years ago
- Tenebra is a remote desktop video-streaming server powered by WebRTC and GStreamer (x264).☆12Oct 16, 2026Updated 2 weeks ago
- A (sans-IO) implementation of the TURN (RFC5766) protocol written in Rust☆12Updated this week
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Intel(r) Media SDK GStreamer Plugins☆17Dec 15, 2022Updated 3 years ago
- OpenEmbedded / Yocto Project MiraCast support layer☆14May 22, 2025Updated last year
- complete☆19Aug 11, 2019Updated 7 years ago
- RTSP server based on GStreamer. This module has been merged into the main GStreamer repo for further development.☆632Dec 22, 2021Updated 4 years ago
- Cerbero build system used to build the official upstream GStreamer 1.0 SDK binaries☆104Oct 27, 2026Updated last week
- Gstreamer Video Sink for Wayland, [this project has been merged to upstream gstremaer. The plugin is available in gst-plugins-bad/ext/way…☆13Feb 27, 2012Updated 14 years ago
- Rust library for parsing or writing CEA-708 closed captions☆12Oct 14, 2026Updated 2 weeks ago
- ☆12Jan 7, 2023Updated 3 years ago
- Examples for gstreamer conference talk☆20Oct 8, 2016Updated 10 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- RTSP Server Library☆16Aug 7, 2023Updated 3 years ago
- Sliding Window Inference for Network Generation☆10Feb 14, 2018Updated 8 years ago
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆17Oct 20, 2026Updated last week
- ☆13Oct 6, 2023Updated 3 years ago
- Low latency point-to-point game streamer & player; best suited for 8-bit computer emulators☆15Jul 4, 2023Updated 3 years ago
- ☆11Jan 19, 2024Updated 2 years ago
- gstreamer rtsp to webrtc browser live stream PoC project☆31Apr 14, 2020Updated 6 years ago
- An example of running a pytorch-geometric graph attention model in nvidia triton.☆16Mar 8, 2022Updated 4 years ago
- Build and run Android APK's using an automated script.☆11Sep 8, 2019Updated 7 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- ☆13Feb 6, 2023Updated 3 years ago
- Repository to build Enigma2, Neutrino or Titan for SH4 STB's.☆12Aug 28, 2024Updated 2 years ago
- ☆27Dec 9, 2019Updated 6 years ago
- GStreamer open-source multimedia framework☆3,357Updated this week
- Wraps raw PCM byte array into playable wav container.☆31Jan 9, 2014Updated 12 years ago
- This simulator framework is part of the DETERMINISTIC6G project: https://deterministic6g.eu/☆16Apr 19, 2026Updated 6 months ago
- The CAN Bus driver for Hi3559AV100☆12Apr 13, 2024Updated 2 years ago