'Good' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.
☆166Aug 21, 2021Updated 5 years ago
Alternatives and similar repositories for gst-plugins-good
Users that are interested in gst-plugins-good are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- 'Base' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆100Sep 5, 2018Updated 8 years ago
- 'Ugly' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆32Aug 18, 2018Updated 8 years ago
- 'Bad' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆198Feb 23, 2022Updated 4 years ago
- OpenMAX IL GStreamer wrapper. This module has been merged into the main GStreamer repo for further development.☆52Mar 14, 2019Updated 7 years ago
- Cerbero build system used to build the official upstream GStreamer 1.0 SDK binaries☆104Updated this week
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- GStreamer open-source multimedia framework☆3,348Updated this week
- Build GStreamer and plugin modules using the Meson build system. This module has been merged into the main GStreamer repo for further dev…☆61Sep 5, 2018Updated 8 years ago
- GStreamer example applications. This module has been merged into the main GStreamer repo for further development.☆57Nov 15, 2021Updated 4 years ago
- Deprecated Qt bindings for GStreamer.☆89Jul 6, 2023Updated 3 years ago
- Hardware-accelerated video decoding, encoding and processing on Intel graphics through VA-API. This module has been merged into the main …☆117Apr 10, 2020Updated 6 years ago
- RTSP server based on GStreamer. This module has been merged into the main GStreamer repo for further development.☆632Dec 22, 2021Updated 4 years ago
- Some small GStreamer example applications☆40Nov 30, 2019Updated 6 years ago
- Read-only mirror of https://gitlab.gnome.org/GNOME/totem-pl-parser☆11Oct 19, 2026Updated last week
- C# bindings for GStreamer. This module has been merged into the main GStreamer repo for further development.☆73Feb 1, 2020Updated 6 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆17Oct 20, 2026Updated last week
- Port of gst-editor to Gtk+ 3 and GStreamer 1.0☆13Dec 16, 2016Updated 9 years ago
- GStreamer Daemon is a GStreamer framework for controlling audio and video streaming using TCP messages. This version is based on GStreame…☆186May 29, 2026Updated 5 months ago
- Unofficial fork of Bauer stereophonic-to-binaural DSP library. Used by sanear.☆10Oct 17, 2014Updated 12 years ago
- Read-only mirror of https://gitlab.gnome.org/GNOME/gstreamermm☆62Jul 25, 2023Updated 3 years ago
- Unofficial reference for UAS-related APIs☆15Dec 15, 2023Updated 2 years ago
- A (sans-IO) implementation of the TURN (RFC5766) protocol written in Rust☆11Oct 6, 2026Updated 3 weeks ago
- GStreamer element to measure framerate, bitrate and CPU usage.☆86Oct 14, 2026Updated 2 weeks ago
- Current draft (HTML): https://aomediacodec.github.io/av1-rtp-spec/☆69Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- a mmo game, in node.js and html5 canvas☆13Sep 18, 2010Updated 16 years ago
- A collection of Amazon S3 GStreamer elements.☆42Jan 8, 2025Updated last year
- [ABANDONED][Proof-of-concept] RTSP restream server based on Gstreamer RTSP Server☆32Jun 5, 2022Updated 4 years ago
- modular ISDN kernel driver☆12Jan 28, 2023Updated 3 years ago
- GStreamer documentation. This module has been merged into the main GStreamer repo for further development.☆47Oct 4, 2019Updated 7 years ago
- W3C Scalable Video Coding (SVC) Extension for WebRTC☆45Sep 14, 2026Updated last month
- Nokia N9 Video Editor☆15Jul 16, 2012Updated 14 years ago
- Save RTP - H264 into Mpeg4 file☆35Feb 23, 2011Updated 15 years ago
- Neural Network (NN) Streamer, Stream Processing Paradigm for Neural Network Apps/Devices.☆800Updated this week
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- nextpnr portable FPGA place and route tool☆11Nov 30, 2020Updated 5 years ago
- Linux kernel driver for some Yealink phone models☆11May 11, 2026Updated 5 months ago
- GStreamer element for the Raspberry Pi camera module☆262Nov 19, 2020Updated 5 years ago
- Perl module for AVM FRITZ!Box interaction via TR-064☆11Jan 7, 2025Updated last year
- Mira películas y series en español en HD y full HD al instante.☆14Aug 14, 2016Updated 10 years ago
- sans-IO implementation of ICE (RFC8445) in Rust☆70Updated this week
- RTSP Relay Server☆10Jul 16, 2017Updated 9 years ago