Hardware-accelerated video decoding, encoding and processing on Intel graphics through VA-API. This module has been merged into the main GStreamer repo for further development.
☆117Apr 10, 2020Updated 6 years ago
Alternatives and similar repositories for gstreamer-vaapi
Users that are interested in gstreamer-vaapi are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- GStreamer plugin for the libav* library (former FFmpeg). This module has been merged into the main GStreamer repo for further development…☆56Aug 16, 2018Updated 8 years ago
- ☆91Jan 7, 2023Updated 3 years ago
- 'Ugly' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆32Aug 18, 2018Updated 8 years ago
- OpenMAX IL GStreamer wrapper. This module has been merged into the main GStreamer repo for further development.☆52Mar 14, 2019Updated 7 years ago
- GStreamer example applications. This module has been merged into the main GStreamer repo for further development.☆57Nov 15, 2021Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- GStreamer Editing Services Library. This module has been merged into the main GStreamer repo for further development.☆46Sep 1, 2018Updated 8 years ago
- 'Base' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆100Sep 5, 2018Updated 8 years ago
- Cerbero build system used to build the official upstream GStreamer 1.0 SDK binaries☆103Updated this week
- Deep Learning Streamer (DL Streamer) Pipeline Framework is an open-source streaming media analytics framework, based on GStreamer* multim…☆636Updated this week
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆16Oct 3, 2026Updated last week
- 'Bad' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆198Feb 23, 2022Updated 4 years ago
- 'Good' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆166Aug 21, 2021Updated 5 years ago
- Intel(r) Media SDK GStreamer Plugins☆17Dec 15, 2022Updated 3 years ago
- Simple FFmpeg/vaapi based player☆13Feb 24, 2017Updated 9 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Libva is an implementation for VA-API (Video Acceleration API)☆790Sep 23, 2026Updated 2 weeks ago
- Repositories, cool projects with gstreamer☆126Aug 11, 2022Updated 4 years ago
- Video JS Millicast WHEP player plugin☆13May 1, 2025Updated last year
- Libva-utils is a collection of tests for VA-API (VIdeo Acceleration API)☆244Jul 9, 2026Updated 3 months ago
- A library for audio sequencing and mixing.☆18Nov 8, 2011Updated 14 years ago
- RTSP server based on GStreamer. This module has been merged into the main GStreamer repo for further development.☆634Dec 22, 2021Updated 4 years ago
- The Intel® Media SDK☆962Aug 23, 2023Updated 3 years ago
- C++ based WebRTSP implementation☆37Updated this week
- A proof of concept demo using Qt, OpenGL|ES and Gstreamer☆42Jan 17, 2015Updated 11 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- An ncnn-vulkan implementation of YOLOv5, capable of using GPU to accelerate inference☆15Nov 18, 2021Updated 4 years ago
- gstreamer rtsp to webrtc browser live stream PoC project☆31Apr 14, 2020Updated 6 years ago
- h5 live stream server☆17Jul 17, 2018Updated 8 years ago
- sans-IO implementation of ICE (RFC8445) in Rust☆69Oct 1, 2026Updated last week
- This is a simple example about how to share a D3D texture with openFrameworks using wgl_nv_interop extension.☆15Oct 16, 2018Updated 7 years ago
- This collection of samples demonstrates best practices to achieve optimal video quality and performance on Intel GPUs for content deliver…☆112Apr 21, 2025Updated last year
- WebAssembly build of the ffmpeg h264 decoder.☆17Nov 23, 2023Updated 2 years ago
- RTSP Server Library☆16Aug 7, 2023Updated 3 years ago
- gRPC wrappers for GStreamer to implement flexible media transformation services.☆27Jul 13, 2018Updated 8 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Spatial Spectral Machine Learning☆14Oct 15, 2025Updated 11 months ago
- CS1 Game Engine☆16Apr 6, 2020Updated 6 years ago
- nvdsgst-infer plugin adjustments to enable Deepstream (6.0.1) inference execution/debugging and visualization under WSL2☆19Dec 11, 2023Updated 2 years ago
- Enable FFmpeg to use Libyami/VAAPI for hardware offload of video transcode on the Intel GPU☆47Aug 4, 2022Updated 4 years ago
- GStreamer open-source multimedia framework☆3,328Updated this week
- Simple C++ example of using OpenCV with GStreamer☆40Mar 4, 2019Updated 7 years ago
- ☆25Sep 19, 2025Updated last year