ZestDB
☆18Nov 26, 2018Updated 7 years ago
Alternatives and similar repositories for zestdb
Users that are interested in zestdb are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- Efficient functorized iterators for OCaml.☆14Feb 23, 2018Updated 8 years ago
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Virtual network interface and software bridge for Mirage☆16Mar 6, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Index your filesystem to find duplicates☆13Mar 28, 2019Updated 7 years ago
- An example Alexa skill written in ReasonML☆11Sep 6, 2017Updated 9 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Xen event channel interface for Mirage☆10Mar 6, 2025Updated last year
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- Implementation of some Erlang primitives in OCaml☆11Jun 16, 2017Updated 9 years ago
- Example project using esy and reason☆11Sep 23, 2022Updated 4 years ago
- OCaml code for generating and analysing pcap (packet capture) files☆20May 31, 2025Updated last year
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Basic templates for new OCaml projects☆14Oct 19, 2017Updated 9 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Helpers for using topkg with jbuilder☆15Oct 12, 2017Updated 9 years ago
- Defunctionalised higher-kinded polymorphism in OCaml.☆20Oct 13, 2020Updated 6 years ago
- A traceable distributed computation framework☆23Oct 8, 2019Updated 7 years ago
- Explorations into reasonably ergonomic lens derivations☆21Apr 9, 2019Updated 7 years ago
- Owl's Parallel & Distributed Computing Engine☆30Jan 9, 2019Updated 7 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A ppx rewriter that provides pattern matching on abstract types by transforming patterns into views/expressions.☆19Sep 24, 2019Updated 7 years ago
- A distributed Continuous Integration engine for opam packages☆18Jan 30, 2022Updated 4 years ago
- OCaml implementation of http://hashids.org☆12Nov 17, 2018Updated 7 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- Digital-Red is a collection of succinct, elegant OCaml implementations of the algorithms in the famous MIT red book of algorithms.☆10Feb 7, 2017Updated 9 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- RPC client/server for Irmin☆19Aug 5, 2021Updated 5 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Dynamic loader for OCaml☆14Dec 11, 2009Updated 16 years ago
- ☆14Aug 15, 2018Updated 8 years ago
- A tail-recursive list map with good performance for all list sizes. Not actually written in assembly.☆14Sep 23, 2021Updated 5 years ago
- OCaml preprocessor to derive factory methods and default values from type definitions☆15Feb 10, 2023Updated 3 years ago
- A programming language targeting 8bit ATMEL AVR microcontrollers. Implemented using OCaml and Menhir.☆12Oct 15, 2016Updated 10 years ago
- Implementation of the Raft protocol in OCaml☆20Mar 8, 2017Updated 9 years ago
- A sample syntax extension using OCaml's new extension points API.☆23Jul 5, 2024Updated 2 years ago