An example Alexa skill written in ReasonML
☆11Sep 6, 2017Updated 9 years ago
Alternatives and similar repositories for alexa-reasonml
Users that are interested in alexa-reasonml are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A tail-recursive list map with good performance for all list sizes. Not actually written in assembly.☆14Sep 23, 2021Updated 5 years ago
- Some fun with creating little collaborative browser things...☆11Apr 25, 2021Updated 5 years ago
- Implementation of some Erlang primitives in OCaml☆11Jun 16, 2017Updated 9 years ago
- Basic templates for new OCaml projects☆14Oct 19, 2017Updated 9 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Kubernetes API client for OCaml☆22Mar 1, 2019Updated 7 years ago
- A programming language targeting 8bit ATMEL AVR microcontrollers. Implemented using OCaml and Menhir.☆12Oct 15, 2016Updated 10 years ago
- OCaml ppx preprocessor to generate SQLite3 prepared statements and query functions☆12Nov 17, 2015Updated 10 years ago
- LINQ-like combinators for manipulating collections of in-memory data☆16Sep 21, 2020Updated 6 years ago
- Interacting with cron from OCaml☆14Apr 16, 2022Updated 4 years ago
- Distribute/marshal instances of ocaml extensible variant types and exceptions☆16Nov 26, 2016Updated 9 years ago
- ☆15Dec 27, 2018Updated 7 years ago
- Building Lua interpreters with lot's of functors☆13Jul 31, 2018Updated 8 years ago
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Alternative interpreter for OCaml format strings☆15Apr 4, 2023Updated 3 years ago
- A client side load balancing library for ocaml☆18Aug 11, 2018Updated 8 years ago
- A b-tree implementation for Mirage BLOCK devices☆15Oct 15, 2016Updated 10 years ago
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- easy-to-use wrapper for OCaml's Dynlink☆17Jan 9, 2017Updated 9 years ago
- The sparkling monad library☆13Jun 17, 2016Updated 10 years ago
- Choice operator in OCaml, providing a backtracking monad☆26Jan 26, 2022Updated 4 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- A simple tool and library to embed files and directories inside an OCaml executables☆20Apr 11, 2022Updated 4 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Toplevel expectation test☆18Jul 10, 2026Updated 3 months ago
- Relational programming for OCaml (unreleased)☆24Jun 6, 2022Updated 4 years ago
- A traceable distributed computation framework☆23Oct 8, 2019Updated 7 years ago
- trial at reviving the ancient library☆11Aug 13, 2026Updated 2 months ago
- "Prettify" ocaml compiler error messages☆17Sep 27, 2018Updated 8 years ago
- Defunctionalised higher-kinded polymorphism in OCaml.☆20Oct 13, 2020Updated 6 years ago
- Explorations into reasonably ergonomic lens derivations☆21Apr 9, 2019Updated 7 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- The Noise Protocol Framework, with types☆26Dec 8, 2021Updated 4 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Official OCaml port of Sqids. Generate short unique IDs from numbers.☆13Feb 10, 2024Updated 2 years ago
- bindings for QT5 widgets☆10Mar 25, 2016Updated 10 years ago
- Index your filesystem to find duplicates☆13Mar 28, 2019Updated 7 years ago
- Js_of_ocaml bindings for MithrilJS☆18Jan 23, 2021Updated 5 years ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- ZestDB☆18Nov 26, 2018Updated 7 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago