Owl's Parallel & Distributed Computing Engine
☆30Jan 9, 2019Updated 7 years ago
Alternatives and similar repositories for actor
Users that are interested in actor are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- OCaml implementation of http://hashids.org☆12Nov 17, 2018Updated 7 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- Experimental. Iterating on API☆23Jun 14, 2018Updated 8 years ago
- RPC client/server for Irmin☆19Aug 5, 2021Updated 5 years ago
- Distribute/marshal instances of ocaml extensible variant types and exceptions☆16Nov 26, 2016Updated 9 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Some fun with creating little collaborative browser things...☆11Apr 25, 2021Updated 5 years ago
- trial at reviving the ancient library☆11Aug 13, 2026Updated 2 months ago
- Index your filesystem to find duplicates☆13Mar 28, 2019Updated 7 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- A quirky object oriented standard library for ocaml☆17Apr 11, 2021Updated 5 years ago
- Copies OCaml objects out of the garbage collected heap☆12Sep 20, 2018Updated 8 years ago
- Implementation of some Erlang primitives in OCaml☆11Jun 16, 2017Updated 9 years ago
- Fast native fibers for OCaml☆39Nov 27, 2018Updated 7 years ago
- Example OCaml library written using Rust and ocaml-rs☆17Mar 10, 2021Updated 5 years ago
- A ppx rewriter that provides pattern matching on abstract types by transforming patterns into views/expressions.☆19Sep 24, 2019Updated 7 years ago
- OCaml implementation of sets as hash tables by Jean-Christophe Filliatre☆11Feb 13, 2025Updated last year
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- OCaml bindings for batsat (https://github.com/c-cube/batsat)☆12Mar 23, 2022Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Helper library for gathering system configuration☆20Sep 5, 2019Updated 7 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Defunctionalised higher-kinded polymorphism in OCaml.☆20Oct 13, 2020Updated 6 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- A traceable distributed computation framework☆23Oct 8, 2019Updated 7 years ago
- OCaml asynchronous scheduler and monad for server-oriented programming.☆16Apr 8, 2025Updated last year
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Getting started with ocaml-rs☆32Aug 31, 2024Updated 2 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- ☆11Apr 22, 2016Updated 10 years ago
- Digital-Red is a collection of succinct, elegant OCaml implementations of the algorithms in the famous MIT red book of algorithms.☆10Feb 7, 2017Updated 9 years ago
- ZestDB☆18Nov 26, 2018Updated 7 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- ☆15Dec 11, 2020Updated 5 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- ☆15Aug 16, 2020Updated 6 years ago