☆17Jul 10, 2026Updated 3 months ago
Alternatives and similar repositories for textutils
Users that are interested in textutils are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- OCaml implementation of sets as hash tables by Jean-Christophe Filliatre☆11Feb 13, 2025Updated last year
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- SMTP client lib for OCaml☆19Sep 5, 2016Updated 10 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Xen event channel interface for Mirage☆10Mar 6, 2025Updated last year
- Like the tax form, this is an easier interface for quick n dirty XMLM scripts☆13Jan 22, 2020Updated 6 years ago
- BigArray Utilities☆13Feb 19, 2018Updated 8 years ago
- Moana implementation in OCaml☆16Jul 15, 2015Updated 11 years ago
- An OCaml library for describing and simulating synchronous finite state machines")☆32Mar 30, 2021Updated 5 years ago
- Abstract domain library for sets☆10Feb 23, 2023Updated 3 years ago
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 2 months ago
- An example project to demonstrate https://github.com/rvantonder/hack-parallel☆13May 18, 2020Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Gasoline is an OCaml library providing application templates. Applications written with Gasoline are parametrised by the command line, en…☆16Feb 8, 2018Updated 8 years ago
- thread-local storage for OCaml☆17Jan 13, 2025Updated last year
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- OCaml bindings to the number theory library PARI/GP☆12Jan 11, 2025Updated last year
- Ocaml NBD library☆14Oct 13, 2026Updated 2 weeks ago
- Dynamic records in OCaml☆26Apr 28, 2023Updated 3 years ago
- Stripped-down version of mccs with OCaml bindings☆24Jan 9, 2025Updated last year
- Event-based simulation of elastic collisions between balls☆14May 27, 2020Updated 6 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- CoreFoundation bindings in OCaml☆15Jul 14, 2020Updated 6 years ago
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- ocamldoc comment syntax parser☆21Apr 30, 2020Updated 6 years ago
- ☆18Mar 12, 2016Updated 10 years ago
- Binding to CRlibm☆14Jul 25, 2023Updated 3 years ago
- OCaml binary heap implementation by Jean-Christophe Filliatre☆18Nov 29, 2020Updated 5 years ago
- The Stream and Genlex libraries for use with Camlp4 and Camlp5☆16Oct 14, 2025Updated last year
- OCaml implementation of the MQTT pubsub protocol.☆20Nov 25, 2020Updated 5 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- String searching with errors, using the Wu-Manber algorithm☆24Jan 17, 2025Updated last year
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- A distributed Continuous Integration engine for opam packages☆18Jan 30, 2022Updated 4 years ago
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- Portable implementation of the Irmin Watch API☆17Oct 9, 2026Updated 3 weeks ago
- A type-safe, stack-based functional programming language☆17Jul 5, 2026Updated 3 months ago