Regenerable ed25519 keys for OpenSSH and OpenPGP.
☆36Nov 21, 2019Updated 6 years ago
Alternatives and similar repositories for passphrase-identity
Users that are interested in passphrase-identity are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Secure multiparty messaging (kindof)☆21Jun 2, 2016Updated 10 years ago
- Mirror of freehaven's anonymous research bibliography☆14Feb 10, 2015Updated 11 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- orc - Onion router control protocol library.☆40Nov 6, 2017Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- Python Certificate Transparency client☆11Feb 8, 2015Updated 11 years ago
- The source code for the Cypherpunk home http://crypto.is☆12Jul 24, 2012Updated 14 years ago
- Foundational UNIX utilities for complex environments☆17Sep 3, 2026Updated 2 months ago
- axolotl based on libsodium☆22Jul 25, 2016Updated 10 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- MirageOS IRC daemon.☆14Feb 16, 2018Updated 8 years ago
- Main repo for the TLS Prober project. Scans TLS Servers and registers feature information and compliance in a database☆14Dec 18, 2012Updated 13 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- Django docker compose for fast developing without ops overhead.☆11Jul 30, 2023Updated 3 years ago
- A jabber logger and web interface☆12Oct 27, 2026Updated last week
- Basic demo of OCaml's PPX feature.☆10Mar 22, 2015Updated 11 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- ☆15Dec 16, 2014Updated 11 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Implementation of SeqBox in OCaml☆10Mar 24, 2018Updated 8 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- ipv6 to onion service virtual public network adapter☆12Oct 11, 2015Updated 11 years ago
- IP-format-preserving encryption, with a dedicated 4-byte cipher☆107Feb 19, 2021Updated 5 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Nymble: Anonymous IP-Address Blocking☆15Apr 30, 2009Updated 17 years ago
- ☆16Jan 16, 2025Updated last year
- python PKCS11 REST proxy☆19Aug 29, 2025Updated last year
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- ☆14May 20, 2016Updated 10 years ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- "control-port-filter" without the bash☆14Jun 4, 2016Updated 10 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- A .cmt parser to assert whether functions are tail-recursive☆10Oct 30, 2014Updated 12 years ago
- Elliptic Curves Cryptography for OCaml☆12Oct 26, 2019Updated 7 years ago