A (sans-IO) implementation of the TURN (RFC5766) protocol written in Rust
☆11Oct 6, 2026Updated 3 weeks ago
Alternatives and similar repositories for turn-proto
Users that are interested in turn-proto are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆17Oct 20, 2026Updated last week
- DTLS 1.2/1.3 implementation (Sans‑IO, Sync)☆22Updated this week
- sans-IO implementation of ICE (RFC8445) in Rust☆70Updated this week
- Rust library for parsing or writing CEA-708 closed captions☆12Oct 14, 2026Updated 2 weeks ago
- Public website for a loose grouping that gives input/feedback to the w3c WebRTC working group.☆13Dec 1, 2022Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Research papers☆15Feb 11, 2016Updated 10 years ago
- This project was created as an experiment to see how accurately I can generate valid regex when simply given a string(s) to match.☆11Oct 21, 2021Updated 5 years ago
- (prototype) SVG renderer for Win2D☆13Aug 29, 2015Updated 11 years ago
- Babel plugin to rewrite bare imports for use on web browsers.☆11Apr 5, 2021Updated 5 years ago
- Comparing Server Sent Events, WebSocket, WebRTC, and WebTransport under packet loss☆17Nov 13, 2025Updated 11 months ago
- WebRTC SFU server (tiny demo site: https://weever-streaming.qonver.com)☆14Mar 31, 2023Updated 3 years ago
- Канвертар беларускай лацінкі | Swift☆13Feb 11, 2023Updated 3 years ago
- Development tool for text protection within batch files.☆15Sep 13, 2017Updated 9 years ago
- A runtime Assembly dumper for powershell to combat the rise in .net based crypters and malware.☆17Aug 26, 2025Updated last year
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- All test files about gstreamer-1.0☆11Jan 7, 2015Updated 11 years ago
- an open form paid license agreement☆11May 26, 2021Updated 5 years ago
- Resamples and optimizes keyframe data using WebAssembly.☆11Feb 26, 2024Updated 2 years ago
- ☆37Jun 2, 2022Updated 4 years ago
- "I hate to throw out the 'M' word, but sometimes manifestos can be useful" – @orta☆13Jan 25, 2018Updated 8 years ago
- Open-source accessibility engine for creative software (video/audio tools)☆14Updated this week
- GitHub pull requests - done right☆14Feb 15, 2016Updated 10 years ago
- ☆12Nov 10, 2022Updated 3 years ago
- a tiny contributor license agreement☆13Mar 15, 2021Updated 5 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Development and debugging tools for GStreamer. This module has been merged into the main GStreamer repo for further development.☆28Sep 1, 2018Updated 8 years ago
- Simple modern, small, zero dependency zip library for browser and node based JavaScript☆17Apr 3, 2026Updated 6 months ago
- CLI interface for rendering Liquid templates☆12Sep 30, 2025Updated last year
- ☆13Updated this week
- Demonstration ONLY of US National Grid with Google Maps API v3. NOT intended for production usage!☆10Nov 16, 2019Updated 6 years ago
- Simple example windows batch file "compiler". (Post-compilation embedded resource)☆20Feb 1, 2012Updated 14 years ago
- OpenTimelineIO Adapter for Kdenlive☆18Jan 2, 2026Updated 9 months ago
- An easy-to-use, incremental, multi-threaded garbage collector for Rust☆12Aug 11, 2024Updated 2 years ago
- A Rust library for reading a user's Docker credentials from config.☆13May 19, 2026Updated 5 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Bitmap font generator (BMFont) file to C++ static data converter☆12Jun 13, 2019Updated 7 years ago
- 'Ugly' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆32Aug 18, 2018Updated 8 years ago
- Home Assistant Add-ons☆26May 26, 2026Updated 5 months ago
- A curated list of tools for Product Managers and UX Researchers: surveys, session recording, analytics, experimentation, interviews, a…☆20Updated this week
- Gradle plugin to log your build time☆12Jan 7, 2020Updated 6 years ago
- A Minimalistic ASCII/Tiled Game Engine☆10Aug 6, 2025Updated last year
- A pasting service web-application for Radiance☆10May 17, 2026Updated 5 months ago