RTSP (RFC 7826) types and parsers/serializers
☆32Oct 22, 2026Updated last week
Alternatives and similar repositories for rtsp-types
Users that are interested in rtsp-types are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- RTSP Server Library☆16Aug 7, 2023Updated 3 years ago
- Rust high level RTSP client☆19Mar 20, 2022Updated 4 years ago
- A (sans-IO) implementation of the TURN (RFC5766) protocol written in Rust☆12Oct 28, 2026Updated last week
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆17Oct 20, 2026Updated 2 weeks ago
- Lightweight, multipurpose rust library for handling RTP streams.☆12Nov 17, 2023Updated 2 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- 'Ugly' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆32Aug 18, 2018Updated 8 years ago
- ☆13May 10, 2021Updated 5 years ago
- Rust port of ffmpeg's native AAC encoder☆12Jul 20, 2024Updated 2 years ago
- Proc-macro utility to populate enums from database data☆20Aug 8, 2024Updated 2 years ago
- C# bindings for GStreamer. This module has been merged into the main GStreamer repo for further development.☆73Feb 1, 2020Updated 6 years ago
- High-level RTSP multimedia streaming library, in Rust☆380Updated this week
- Helpers for generating and parsing AV1 film grain data☆13Jun 22, 2026Updated 4 months ago
- Rust library for parsing or writing CEA-708 closed captions☆12Oct 14, 2026Updated 2 weeks ago
- Rust wrapper for the libsoundio library.☆18Mar 31, 2023Updated 3 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- 'Base' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆100Sep 5, 2018Updated 8 years ago
- Rust reader for Realtime Transport Protocol packet structure☆49Dec 2, 2025Updated 11 months ago
- ion/sfu nodejs interface☆15Apr 14, 2021Updated 5 years ago
- software transactional memory in rust☆14Jul 20, 2021Updated 5 years ago
- A pure Rust implementation of RTP☆31Aug 23, 2022Updated 4 years ago
- sans-IO implementation of ICE (RFC8445) in Rust☆70Oct 28, 2026Updated last week
- D Programming Language implementation of the google flatbuffers library☆10Jul 21, 2017Updated 9 years ago
- ☆18Apr 3, 2016Updated 10 years ago
- Script generates index.html files for s3 bucket which enables browser experience.☆13Feb 6, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A simple minimal example of using glium on GTK's GLArea☆11Aug 29, 2023Updated 3 years ago
- D-Scanner integration for SublimeLinter☆13Jul 30, 2019Updated 7 years ago
- ☆10May 7, 2017Updated 9 years ago
- Rust discovery and camera streaming using ONVIF☆12Sep 11, 2023Updated 3 years ago
- Formalization of the Truly Stateless Concurrency Model Checker in Coq☆13Nov 16, 2021Updated 4 years ago
- 'Good' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆166Aug 21, 2021Updated 5 years ago
- GHC for native MS CRT and Windows SDK. Enhanced.☆12Apr 29, 2021Updated 5 years ago
- An operating system in Rust☆24Jan 20, 2023Updated 3 years ago
- Validate and patch AV1 levels☆15Jun 23, 2026Updated 4 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- ☆15Updated this week
- Low-latency live streaming PoC☆11Jul 30, 2019Updated 7 years ago
- D library for getting standard paths☆18Jan 28, 2025Updated last year
- ☆12Mar 17, 2020Updated 6 years ago
- A D implementation of the expect framework.☆14Dec 21, 2020Updated 5 years ago
- 'Bad' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆198Feb 23, 2022Updated 4 years ago
- Toy C compiler implemented with Rust☆13Jan 22, 2019Updated 7 years ago