'Ugly' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.
☆32Aug 18, 2018Updated 8 years ago
Alternatives and similar repositories for gst-plugins-ugly
Users that are interested in gst-plugins-ugly are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- 'Base' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆100Sep 5, 2018Updated 8 years ago
- Development and debugging tools for GStreamer. This module has been merged into the main GStreamer repo for further development.☆28Sep 1, 2018Updated 8 years ago
- GStreamer plugin for the libav* library (former FFmpeg). This module has been merged into the main GStreamer repo for further development…☆56Aug 16, 2018Updated 8 years ago
- 'Bad' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆198Feb 23, 2022Updated 4 years ago
- 'Good' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆166Aug 21, 2021Updated 5 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- GStreamer Editing Services Library. This module has been merged into the main GStreamer repo for further development.☆46Sep 1, 2018Updated 8 years ago
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆16Oct 3, 2026Updated 2 weeks ago
- GStreamer Python binding overrides (complementing the bindings provided by python-gi). This module has been merged into the main GStreame…☆247May 11, 2021Updated 5 years ago
- RTSP (RFC 7826) types and parsers/serializers☆32Apr 27, 2026Updated 5 months ago
- RTSP server based on GStreamer. This module has been merged into the main GStreamer repo for further development.☆632Dec 22, 2021Updated 4 years ago
- Rust library for parsing or writing CEA-708 closed captions☆12Jun 5, 2025Updated last year
- sans-IO implementation of ICE (RFC8445) in Rust☆70Updated this week
- RTSP Server Library☆16Aug 7, 2023Updated 3 years ago
- Rust GStreamer elements that operate on shared threads between them using Tokio☆20Nov 10, 2018Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Test software and data for evaluation of speech processing algorithms in multiple languages☆17Oct 1, 2025Updated last year
- Qt global shortcut (system-wide hotkey) class☆30Feb 10, 2014Updated 12 years ago
- My personal emacs scripts☆16Jul 19, 2024Updated 2 years ago
- Integrates the HTMLHint static analysis tool into coc.nvim.☆13Apr 11, 2022Updated 4 years ago
- Qt5 rsync front-end☆11Sep 14, 2017Updated 9 years ago
- Pure Python H.264 video decoder — pixel-perfect, from scratch, no C extensions. Decodes real MP4 files.☆22Mar 27, 2026Updated 6 months ago
- GStreamer element to measure framerate, bitrate and CPU usage.☆86Jul 29, 2026Updated 2 months ago
- Traduzindo e adaptando para a realidade brasileira o Bingo dos Dados Abertos - as desculpas mais comuns que você vai ouvir em projetos de…☆12Nov 29, 2019Updated 6 years ago
- OpenMAX IL API and Extension Registry☆13Oct 6, 2026Updated last week
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- ☆11Dec 8, 2022Updated 3 years ago
- Multi Stopwatch for Python☆12Sep 28, 2019Updated 7 years ago
- KDNSSD Framework☆10Oct 9, 2026Updated last week
- Obsidian is a simple operating system kernel written in C++.☆13Apr 19, 2021Updated 5 years ago
- A repository to collect discussion and feedback on the Common Media Server Data proposal.☆25May 28, 2025Updated last year
- ☆11Dec 3, 2020Updated 5 years ago
- Home Assistant Add-ons☆26May 26, 2026Updated 4 months ago
- [de]Serializes any json object or value to a C++ type with the magic of compile time reflection.☆11Jun 22, 2023Updated 3 years ago
- libmdk codec plugin based on microsoft media foundation transform☆11Jun 30, 2022Updated 4 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- An open-source Unity3D implementation of the SNES Super Metroid game, one of my favorite games, multiplayer mode included.☆10Mar 4, 2017Updated 9 years ago
- Flexible multi-protocol instant messenger for personal and enterprise use☆25Jun 24, 2024Updated 2 years ago
- An implementation of the Doom Fire in Rust exported via FFI, with three apps (Web, iOS, Android) that use it☆12Oct 28, 2020Updated 5 years ago
- This crate bridges between gstreamer and tracing ecosystems.☆53Mar 11, 2026Updated 7 months ago
- quake movement in doom☆12May 10, 2019Updated 7 years ago
- An application for developing developers.☆14Dec 8, 2022Updated 3 years ago
- GStreamer documentation. This module has been merged into the main GStreamer repo for further development.☆47Oct 4, 2019Updated 7 years ago