(Work in progress) High-assurance FrodoKEM-640-SHAKE through Jasmin and EasyCrypt.
☆14Jan 28, 2022Updated 4 years ago
Alternatives and similar repositories for VeriFrodo
Users that are interested in VeriFrodo are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆27Nov 21, 2021Updated 4 years ago
- [RFC9380] Hash to curves - Go reference implementation☆21Updated this week
- Elliptic curves Rust reference implementation☆16Mar 10, 2024Updated 2 years ago
- Faster Montgomery and Joye ladder formulas for short Weierstrass elliptic curves☆22Jul 1, 2020Updated 6 years ago
- Elliptic curve Go reference implementation☆26Feb 5, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- [RFC9380] Hash to curves - Rust reference implementation☆27Mar 10, 2024Updated 2 years ago
- POLYVAL per RFC 8452☆10Aug 5, 2023Updated 3 years ago
- High Speed elliptic curve signature system using a 260-bit Granger Moss Prime.☆14Sep 24, 2026Updated last month
- Proof-of-concept implementation of the (V)OPRF protocol in https://datatracker.ietf.org/doc/draft-irtf-cfrg-voprf/☆23Aug 24, 2020Updated 6 years ago
- C-language software library of the Diffie-Hellman functions X25519 and X448 (RFC-7748) for 64-bit architectures.☆42Nov 10, 2023Updated 2 years ago
- This is a biweekly mini-project series.☆13Jul 7, 2021Updated 5 years ago
- A Zig implementation of EdDSA signatures with blind keys.☆17Apr 11, 2026Updated 6 months ago
- XMSS[MT] commandline tool☆13Sep 13, 2026Updated last month
- ☆46Apr 23, 2026Updated 6 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Implementations of do255e and do255s in C and assembly☆26May 3, 2021Updated 5 years ago
- Implementation of the SHA-3 family using AVX/AVX2 instructions.☆14Oct 5, 2018Updated 8 years ago
- Implementation of do255e and do255s in Go☆23Dec 14, 2020Updated 5 years ago
- Implementation of cryptographic primitives in Go☆13Mar 13, 2023Updated 3 years ago
- Golang Post Quantum Secure Wire☆19Jul 31, 2025Updated last year
- An implementation of a post quantum anonymous credential scheme☆17Dec 18, 2024Updated last year
- ☆11Mar 19, 2023Updated 3 years ago
- ☆21Dec 16, 2022Updated 3 years ago
- Mirror of my Go Kyber implementation.☆16May 30, 2018Updated 8 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- ☆17Aug 26, 2025Updated last year
- Implementation of https://www.ietf.org/archive/id/draft-denis-aegis-aead-00.html / https://competitions.cr.yp.to/round3/aegisv11.pdf☆15Mar 25, 2025Updated last year
- Rust library implementing the Toorani-Beheshti signcryption scheme☆13Aug 15, 2023Updated 3 years ago
- Reference implementations of post-quantum cryptographic primitives☆32Feb 16, 2026Updated 8 months ago
- ☆10Sep 25, 2026Updated last month
- ☆38Nov 2, 2026Updated last week
- A tweakable block cipher☆31May 17, 2024Updated 2 years ago
- MIT iQuHACK 2022 x Microsoft x IonQ Challenge☆15Feb 2, 2022Updated 4 years ago
- A tool to extract code from individual functions in a library.☆17Sep 25, 2026Updated last month
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆37Mar 20, 2017Updated 9 years ago
- A repository to collect discussion and feedback on the Common Access Token proposal.☆12Jun 25, 2021Updated 5 years ago
- ☆17Aug 2, 2021Updated 5 years ago
- A TypeScript Attester using Turnstile for the Privacy Pass Authentication Protocol☆16Apr 24, 2026Updated 6 months ago
- Sage implementation of the MAYO scheme☆16Sep 6, 2026Updated 2 months ago
- DNS Stamp encoding/decoding library for node☆15May 22, 2022Updated 4 years ago
- Implementation of libsodium's secretstream in Go☆23Sep 11, 2026Updated last month
Are these results useful?