Elliptic curve Go reference implementation
☆26Feb 5, 2025Updated last year
Alternatives and similar repositories for tozan-ecc
Users that are interested in tozan-ecc are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- [RFC9380] Hash to curves - Go reference implementation☆21Jul 10, 2026Updated 3 months ago
- Elliptic curves Rust reference implementation☆16Mar 10, 2024Updated 2 years ago
- [RFC9380] Hash to curves - Rust reference implementation☆27Mar 10, 2024Updated 2 years ago
- Proof-of-concept implementation of the (V)OPRF protocol in https://datatracker.ietf.org/doc/draft-irtf-cfrg-voprf/☆23Aug 24, 2020Updated 6 years ago
- High Speed elliptic curve signature system using a 260-bit Granger Moss Prime.☆14Sep 24, 2026Updated last month
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Groth16 zkSNARK bellman proof verifier using cloudflare/bn256 Pairing☆13Apr 22, 2020Updated 6 years ago
- (Work in progress) High-assurance FrodoKEM-640-SHAKE through Jasmin and EasyCrypt.☆14Jan 28, 2022Updated 4 years ago
- Parses https://eprint.iacr.org/eprint-bin/search.pl?last=365&title=1 and sends you an email with the latest papers☆15Nov 11, 2020Updated 5 years ago
- ☆12May 7, 2021Updated 5 years ago
- An implementation of a post quantum anonymous credential scheme☆17Dec 18, 2024Updated last year
- dalek-compatible implementation of the merlin transcript protocol☆28Feb 11, 2020Updated 6 years ago
- ☆10Nov 21, 2022Updated 3 years ago
- Experimental High Assurance Cryptographic Library☆21Feb 1, 2016Updated 10 years ago
- C-language software library of the Diffie-Hellman functions X25519 and X448 (RFC-7748) for 64-bit architectures.☆44Nov 10, 2023Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A Zig implementation of EdDSA signatures with blind keys.☆17Apr 11, 2026Updated 6 months ago
- Implementation and simulations for the "Reducing Metadata Leakage from Encrypted Data and Communication with PURBs" paper☆30Oct 26, 2023Updated 3 years ago
- Efficient Anonymous Tokens with Private Metadata Bit☆16Mar 7, 2023Updated 3 years ago
- Towards an IETF RFC for XChaCha20-Poly1305☆28Jan 10, 2020Updated 6 years ago
- ☆27Nov 21, 2021Updated 4 years ago
- ☆19Jul 13, 2020Updated 6 years ago
- Basic implementation of Borromean ring signatures in Python, for learning☆17Dec 14, 2017Updated 8 years ago
- Fast 4 way vectorized ladder for the complete set of Montgomery curves☆11Feb 13, 2019Updated 7 years ago
- POLYVAL per RFC 8452☆10Aug 5, 2023Updated 3 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Zcash "Sapling" cryptography gadgets along with additions. Uses our Ethereum compatible bellman under the hood☆13May 25, 2020Updated 6 years ago
- Faster Montgomery and Joye ladder formulas for short Weierstrass elliptic curves☆22Jul 1, 2020Updated 6 years ago
- Hashing to Elliptic Curves☆80Sep 8, 2024Updated 2 years ago
- Implementation of https://www.ietf.org/archive/id/draft-denis-aegis-aead-00.html / https://competitions.cr.yp.to/round3/aegisv11.pdf☆15Mar 25, 2025Updated last year
- discohash☆15Oct 30, 2021Updated 5 years ago
- go implementation of anchorhash☆15Nov 19, 2020Updated 5 years ago
- Authenticated Encryption Based on the Masked Even-Mansour (MEM) Construction☆28Apr 20, 2018Updated 8 years ago
- Stupid crypto tricks☆18May 12, 2021Updated 5 years ago
- NIST Lightweight Cryptography Primitives☆58Jun 10, 2022Updated 4 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Xoodyak, a lightweight and versatile cryptographic scheme implemented in Rust.☆30Sep 29, 2026Updated last month
- Blind RSA signatures for OpenSSL/BoringSSL.☆17Sep 25, 2026Updated last month
- is a random text generator based on context-free grammars, it uses a EBNF for grammar definitions.☆20May 5, 2025Updated last year
- C crypto library☆25Aug 2, 2023Updated 3 years ago
- Implements ristretto255, a fast prime-order group.☆110Feb 19, 2026Updated 8 months ago
- Package fourq implements FourQ, a high-speed elliptic curve at the 128-bit security level.☆53Apr 24, 2026Updated 6 months ago
- ☆12Sep 6, 2020Updated 6 years ago