☆21Dec 16, 2022Updated 3 years ago
Alternatives and similar repositories for libjc
Users that are interested in libjc are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- This repository contains software for projects focusing on computer-aided verification of (distributed) cryptographic protocols and algor…☆12Jan 10, 2025Updated last year
- ☆14Apr 14, 2025Updated last year
- (Work in progress) High-assurance FrodoKEM-640-SHAKE through Jasmin and EasyCrypt.☆14Jan 28, 2022Updated 4 years ago
- [RFC9380] Hash to curves - Go reference implementation☆21Jul 10, 2026Updated 3 months ago
- Crypto library☆75Oct 1, 2026Updated 3 weeks ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Faster Montgomery and Joye ladder formulas for short Weierstrass elliptic curves☆22Jul 1, 2020Updated 6 years ago
- A Formal Library about Elliptic Curves for the Mathematical Components Library.☆15Nov 10, 2021Updated 4 years ago
- Implementation of libsodium's secretstream in Go☆22Sep 11, 2026Updated last month
- Implementation of do255e and do255s in Go☆23Dec 14, 2020Updated 5 years ago
- Please check out https://github.com/hacspec/hacspec for more information on hacspec☆47Nov 11, 2020Updated 5 years ago
- Elliptic curve Go reference implementation☆26Feb 5, 2025Updated last year
- Implementation of cryptographic primitives in Go☆13Mar 13, 2023Updated 3 years ago
- Changepoint is a Go library for changepoint detection with support for nonparametric distributions☆24Jan 2, 2023Updated 3 years ago
- Efficient constant-time implementations of SKINNY-128☆12Dec 24, 2024Updated last year
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- POLYVAL per RFC 8452☆10Aug 5, 2023Updated 3 years ago
- Package fourq implements FourQ, a high-speed elliptic curve at the 128-bit security level.☆53Apr 24, 2026Updated 6 months ago
- [RFC9380] Hash to curves - Rust reference implementation☆27Mar 10, 2024Updated 2 years ago
- A Zig implementation of EdDSA signatures with blind keys.☆17Apr 11, 2026Updated 6 months ago
- ☆60Oct 12, 2026Updated 2 weeks ago
- ☆27Nov 21, 2021Updated 4 years ago
- Elliptic curves Rust reference implementation☆16Mar 10, 2024Updated 2 years ago
- EasyCrypt: Computer-Aided Cryptographic Proofs☆424Updated this week
- Towards an IETF RFC for XChaCha20-Poly1305☆28Jan 10, 2020Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- discohash☆15Oct 30, 2021Updated 5 years ago
- Interleaving bits from two sources using SIMD instructions.☆14Feb 2, 2018Updated 8 years ago
- Go check that checks that Go source and tests compiles☆17Updated this week
- ☆12Feb 25, 2023Updated 3 years ago
- A new implementation of OTR with support for version 4. This is a mirror of https://bugs.otr.im/otrv4/libotr-ng☆41Oct 17, 2022Updated 4 years ago
- ChaCha20Poly1305 and XChaCha20Poly1305 AEAD implementations☆21Nov 24, 2020Updated 5 years ago
- A repository to collect discussion and feedback on the Common Access Token proposal.☆12Jun 25, 2021Updated 5 years ago
- Incomplete Go port of the KLEE SymEx system.☆12Sep 12, 2019Updated 7 years ago
- is a random text generator based on context-free grammars, it uses a EBNF for grammar definitions.☆20May 5, 2025Updated last year
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- ☆24Dec 9, 2024Updated last year
- ☆21Jul 24, 2026Updated 3 months ago
- C-language software library of the Diffie-Hellman functions X25519 and X448 (RFC-7748) for 64-bit architectures.☆44Nov 10, 2023Updated 2 years ago
- CloudCryptoSearch is a searchable encryption middleware, allowing the storage, update, and ranked multi-keyword searching of encrypted te…☆12Oct 31, 2023Updated 2 years ago
- Reference implementations of the GIMLI permutation☆15Jul 9, 2017Updated 9 years ago
- Experiments with Universal Composability in EasyCrypt☆45Updated this week
- Foundational Cryptography Framework for machine-checked proofs of cryptography.☆57Oct 2, 2025Updated last year