Golang Post Quantum Secure Wire
☆19Jul 31, 2025Updated last year
Alternatives and similar repositories for go-pqsw
Users that are interested in go-pqsw are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Post-quantum Wireguard (Theory)☆13Sep 9, 2020Updated 6 years ago
- [RFC9380] Hash to curves - Go reference implementation☆21Jul 10, 2026Updated 3 months ago
- Implementation of do255e and do255s in Go☆23Dec 14, 2020Updated 5 years ago
- Proof-of-concept implementation of the (V)OPRF protocol in https://datatracker.ietf.org/doc/draft-irtf-cfrg-voprf/☆23Aug 24, 2020Updated 6 years ago
- [RFC9380] Hash to curves - Rust reference implementation☆27Mar 10, 2024Updated 2 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- High Speed elliptic curve signature system using a 260-bit Granger Moss Prime.☆14Sep 24, 2026Updated 2 weeks ago
- ☆27Nov 21, 2021Updated 4 years ago
- A Secure Enclave Token Driver Smartcard Extension☆62Dec 1, 2022Updated 3 years ago
- ☆39Updated this week
- Implementation of the SHA-3 family using AVX/AVX2 instructions.☆14Oct 5, 2018Updated 8 years ago
- Go implementation of RFC9497, Oblivious Pseudorandom Functions and Verifiable variants.☆16Aug 29, 2026Updated last month
- C-language software library of the Diffie-Hellman functions X25519 and X448 (RFC-7748) for 64-bit architectures.☆44Nov 10, 2023Updated 2 years ago
- ☆12Jan 19, 2024Updated 2 years ago
- Go implementation of XMSS[MT] post-quantum hash-based signature scheme (rfc8391)☆25Sep 13, 2026Updated last month
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Fast 4 way vectorized ladder for the complete set of Montgomery curves☆11Feb 13, 2019Updated 7 years ago
- Slides from talks and other materials related to post-quantum crypto☆12Feb 20, 2021Updated 5 years ago
- Elliptic curve Go reference implementation☆26Feb 5, 2025Updated last year
- ☆47Apr 23, 2026Updated 5 months ago
- The OPAQUE Asymmetric PAKE Protocol☆115Jan 30, 2025Updated last year
- Public key cryptography library for Ruby providing the X25519 Diffie-Hellman function☆49Jan 22, 2026Updated 8 months ago
- A small and easy to use HPKE implementation in Go.☆20Sep 17, 2026Updated 3 weeks ago
- High-level, easy-to-use listeners and clients for I2P and onion URL's from Go. Provides only the most widely-used functions in a basic wa…☆15Oct 21, 2025Updated 11 months ago
- PoC exploit for late August 2018 Task Scheduler ALPC Vulnerability☆23Oct 10, 2019Updated 7 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- TinyGo Hardware Continuous Integration (HCI) system for Hardware-In-Loop (HIL) testing using real hardware.☆22Sep 11, 2026Updated last month
- Macros for overloading operators easily in Rust.☆16Dec 18, 2019Updated 6 years ago
- A privacy-preserving digital version of punch cards used in store loyalty programs☆11Apr 19, 2021Updated 5 years ago
- Onload handler for GopherJS without the bloat of jQuery☆11Jan 11, 2017Updated 9 years ago
- Supersingular Isogeny Diffie-Hellman in Go☆137Oct 25, 2019Updated 6 years ago
- Dragons is an undetectable reverse TCP shell impelemntation based on websockets, but with a user-friendly web interface with support for …☆12Jan 3, 2023Updated 3 years ago
- Use artificial vision to cheat in Biotronic☆36Feb 17, 2009Updated 17 years ago
- A Rust implementation of CPace, a balanced PAKE.☆25Dec 15, 2023Updated 2 years ago
- Go implementation of SipHash-64/128☆15Mar 16, 2022Updated 4 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Camo is a VPN using HTTP/2 over TLS.☆16Mar 20, 2021Updated 5 years ago
- ☆66Apr 23, 2026Updated 5 months ago
- Go implementation of OPAQUE (RFC 9807), the asymmetric password-authenticated key exchange protocol.☆80Aug 29, 2026Updated last month
- Fork of NextBSD's libxpc for Darling build☆15May 23, 2024Updated 2 years ago
- APL function editor written in APL☆12Aug 21, 2026Updated last month
- An implementation of a verifiable oblivious pseudorandom function (RFC 9497)☆88Apr 6, 2026Updated 6 months ago
- Demo for Anonymous Credentials Token for Rate-Limiting Agents☆28Apr 24, 2026Updated 5 months ago