Calendar server (CalDAV, RFC 4791) implementation in OCaml
☆62May 10, 2026Updated 5 months ago
Alternatives and similar repositories for caldav
Users that are interested in caldav are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆25Jul 20, 2026Updated 3 months ago
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated 2 weeks ago
- IRC protocol in OCaml☆24May 9, 2023Updated 3 years ago
- Ocaml modular spam filter☆16Sep 16, 2024Updated 2 years ago
- A unikernel as an IRC client☆26Sep 13, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- Postes, Télégraphes et Téléphones☆27Apr 13, 2026Updated 6 months ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- heterogenous Map over a GADT☆42Dec 17, 2024Updated last year
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- ☆21Sep 26, 2026Updated last month
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- An ocaml library for manipulating diffs.☆19Feb 12, 2024Updated 2 years ago
- A web interface for albatross☆26Updated this week
- Not a filesystem for Mirage block devices☆25Sep 3, 2024Updated 2 years ago
- A little project exploring Forests in Northern Ireland☆17Apr 21, 2022Updated 4 years ago
- A simple cache system for mmap in OCaml☆14Jan 21, 2026Updated 9 months ago
- SPF verifier and signer in OCaml☆12Oct 24, 2026Updated last week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Hexadecimal encoding and decoding, mirror of https://git.robur.coop/robur/ohex☆10Mar 18, 2024Updated 2 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- MirageOS unikernels☆53Aug 31, 2026Updated 2 months ago
- Implementation of a matrix server in OCaml for MirageOS☆51Jul 5, 2023Updated 3 years ago
- Paste-eur as unikernel☆76Jun 30, 2026Updated 4 months ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- Kohai is a very simple (but opinionated) timetracker for my personal usage☆13May 14, 2026Updated 5 months ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- ☆23May 25, 2025Updated last year
- OCaml rewrite of the ixy network driver☆37May 24, 2021Updated 5 years ago
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- ☆21Dec 27, 2021Updated 4 years ago
- A simple unikernel which provides a search engine from an emails archive☆14Apr 11, 2026Updated 6 months ago
- Command-line and Emacs Calendar Client☆24Aug 21, 2026Updated 2 months ago