multithreaded openvpn client
☆363May 4, 2019Updated 7 years ago
Alternatives and similar repositories for frivpn
Users that are interested in frivpn are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- a simple android app to unlock doors :)☆10Sep 22, 2015Updated 11 years ago
- Vita: simple and fast VPN gateway☆692Mar 8, 2023Updated 3 years ago
- A tool for keeping a personal log☆16Jan 1, 2025Updated last year
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A small roguelike!☆13Apr 30, 2020Updated 6 years ago
- Client library for Minimal Chat☆674Dec 30, 2022Updated 3 years ago
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 3 months ago
- Organisationelles des OpenLab Augsburg☆16Apr 28, 2025Updated last year
- MirageOS traceroute unikernel☆17Jul 13, 2026Updated 3 months ago
- OpenBSD Email Service☆780Oct 20, 2019Updated 7 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- establish trust in community repositories, cryptographically signed by library authors☆37Nov 12, 2025Updated 11 months ago
- Secure multiparty messaging (kindof)☆21Jun 2, 2016Updated 10 years ago
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated last week
- Define and generate file and directory carcasses (unreleased)☆17Jun 18, 2020Updated 6 years ago
- automatic ci configuration for the people☆36Nov 20, 2019Updated 6 years ago
- xray compares media files by their perceptual hash and identifies dupes☆17Feb 13, 2014Updated 12 years ago
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- Delicious Onion Service Wraps.☆22May 7, 2015Updated 11 years ago
- Recursive and authoritative DNS server in go, including DNSSEC and DNS-over-TLS☆1,601Jun 18, 2020Updated 6 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- A TLS reverse proxy unikernel☆35Oct 14, 2026Updated 2 weeks ago
- Play submitted links with mpv on a videowall☆24Sep 30, 2017Updated 9 years ago
- Algorithms to layout trees in a pretty manner.☆36Mar 7, 2022Updated 4 years ago
- Distributed Application Starter: Vue front-end, Ethereum / IPFS Backend☆1,319Mar 24, 2018Updated 8 years ago
- MagicWand makes your input devices context sensitive☆20Nov 10, 2020Updated 5 years ago
- GPGVote is a web-based e-voting system, based on PGP encryption.☆17Jun 3, 2013Updated 13 years ago
- Central management and deployment for SSH keys☆466Sep 26, 2018Updated 8 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- salty privacy☆52Aug 24, 2020Updated 6 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Rust bindings to Intel's DPDK.☆13Oct 1, 2018Updated 8 years ago
- IP address anonymizer module for nginx☆244Nov 23, 2018Updated 7 years ago
- QR code music player☆20Dec 8, 2022Updated 3 years ago
- An automatic require loader for OCaml toplevels☆20Feb 27, 2019Updated 7 years ago
- ☆13Aug 12, 2024Updated 2 years ago
- DANGER, WILL ROBINSON: THIS REPOSITORY IS IN MAINTENANCE MODE! I will not be continuing feature development or fixing bugs in this codeba…☆347Jul 30, 2020Updated 6 years ago
- run regular Docker images in KVM/Qemu☆842Apr 16, 2025Updated last year