OCaml Serial Module
☆11Oct 5, 2024Updated 2 years ago
Alternatives and similar repositories for oserial
Users that are interested in oserial are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A simple cache system for mmap in OCaml☆14Jan 21, 2026Updated 9 months ago
- Constrained Application Protocol (RFC 7252) implementation for OCaml.☆12Apr 3, 2024Updated 2 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- Small PPX for fixed size integer literals☆10Nov 12, 2022Updated 3 years ago
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- ☆16Jan 16, 2025Updated last year
- experiments on distributed unikernels☆16Dec 15, 2024Updated last year
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- Experimental parallel and concurrent OCaml☆15Jan 28, 2023Updated 3 years ago
- 6502 chip simulator in OCaml☆13Apr 30, 2026Updated 6 months ago
- Moved to https://codeberg.org/kit-ty-kate/mirage-torrent☆17Aug 13, 2026Updated 2 months ago
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- An OCaml controller for the Adafruit Rapsberry Pi LCD☆12Jan 6, 2014Updated 12 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Unicode character database decoder for OCaml☆17Sep 17, 2026Updated last month
- ☆14Dec 27, 2023Updated 2 years ago
- Hexadecimal encoding and decoding, mirror of https://git.robur.coop/robur/ohex☆10Mar 18, 2024Updated 2 years ago
- A safer C FFI for OCaml☆18Dec 13, 2018Updated 7 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- OCaml-TLS exposed to C☆25Feb 27, 2018Updated 8 years ago
- A web interface for albatross☆26Updated this week
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A unikernel as an IRC client☆26Sep 13, 2023Updated 3 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Implementation of some Erlang primitives in OCaml☆11Jun 16, 2017Updated 9 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- The Ensemble distributed communications toolkit☆13Jul 26, 2020Updated 6 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- A jabber logger and web interface☆12Oct 27, 2026Updated last week
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- WiP image viewer using MirageOS☆19Aug 4, 2019Updated 7 years ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- A git overlay for maildir, providing a strongly consistent index and allowing easy implementation of extra functionality.☆10May 16, 2019Updated 7 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- OCaml + Fly.io☆11Updated this week
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago