Modal editing witch, VI interpreter
☆11Aug 18, 2026Updated 2 months ago
Alternatives and similar repositories for mew_vi
Users that are interested in mew_vi are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- An OCaml implementation of the urn data structure for fast pure functional random sampling☆10Nov 27, 2023Updated 2 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Implementations of common streaming abstractions in OCaml.☆12Jun 28, 2016Updated 10 years ago
- bindings to gnuplot (fork of https://bitbucket.org/ogu/gnuplot-ocaml/)☆13May 6, 2024Updated 2 years ago
- Final Year Project - A probabilisitic programming language in OCaml☆14May 10, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Automatically generate table of contents for Markdown files☆17Nov 22, 2022Updated 3 years ago
- [beta] High-level wrapper around ocaml-sqlite3☆19Apr 28, 2022Updated 4 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- [wip]…Low level bindigs to the GR plotting framework (gr-framework.org)☆14Aug 3, 2021Updated 5 years ago
- The sparkling monad library☆13Jun 17, 2016Updated 10 years ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- QOI image codec for OCaml (unreleased)☆11Aug 13, 2026Updated 2 months ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- HTML validation on command line☆18Oct 4, 2019Updated 7 years ago
- Painless micro-benchmarks☆21Mar 6, 2019Updated 7 years ago
- SPF verifier and signer in OCaml☆12Oct 24, 2026Updated last week
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Minimalistic logic programming framework☆22Feb 9, 2020Updated 6 years ago
- Define Grafana dashboards with ReasonML☆18Jan 31, 2020Updated 6 years ago
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Use Bubblewrap to sandbox executables☆12Feb 22, 2021Updated 5 years ago
- Profiling library☆14Jul 10, 2026Updated 3 months ago
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- An OCaml controller for the Adafruit Rapsberry Pi LCD☆12Jan 6, 2014Updated 12 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Postes, Télégraphes et Téléphones☆27Apr 13, 2026Updated 6 months ago
- LexiFi runtime types☆38Nov 2, 2020Updated 6 years ago
- Experimental parallel and concurrent OCaml☆15Jan 28, 2023Updated 3 years ago
- An OCaml client library for Discord☆13Jan 24, 2016Updated 10 years ago
- OCaml bindings to libssh☆14Jan 3, 2016Updated 10 years ago
- Some fun with creating little collaborative browser things...☆11Apr 25, 2021Updated 5 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago