Xen API console
☆16Feb 8, 2013Updated 13 years ago
Alternatives and similar repositories for xac
Users that are interested in xac are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Implementation of the openflow protocol in OCaml☆12Sep 28, 2010Updated 16 years ago
- Specification compiler to marshal/unmarshal binary protocols in OCaml☆13Sep 14, 2011Updated 15 years ago
- Implementation of the SPDY protocol in ocaml☆14Oct 2, 2011Updated 15 years ago
- MirageOS tutorial notebooks using IOCaml☆16Nov 4, 2017Updated 8 years ago
- Sealing local directories into Mirage Unikernels☆27May 21, 2016Updated 10 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Read and write FAT format filesystems from OCaml☆25May 31, 2025Updated last year
- Openflow/NoX Homework router implementation☆10Nov 23, 2011Updated 14 years ago
- Unboxed arrays for OCaml☆26Jul 28, 2014Updated 12 years ago
- Procord is a portable OCaml library to delegate tasks to other processes.☆27Sep 2, 2014Updated 12 years ago
- Precise POSIX clock for OCaml☆15Mar 14, 2019Updated 7 years ago
- ocaml inotify binding☆12Feb 1, 2013Updated 13 years ago
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- Linuxkit based IoT Edge Operating System (Zenix)☆14Apr 30, 2019Updated 7 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A trie data structure implemented in OCaml☆10Feb 8, 2012Updated 14 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Generating packet parsing code ...☆14Dec 5, 2014Updated 11 years ago
- CI and test infrastructure for OPAM packages☆10Sep 8, 2013Updated 13 years ago
- Evaluate code through the OCaml toploop for inclusion in educational material.☆13Jul 4, 2015Updated 11 years ago
- OCaml cli tool to backup discussions (channels and conversations) from slack☆11May 22, 2016Updated 10 years ago
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 9 years ago
- File mapping☆12Dec 14, 2023Updated 2 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Off-the-record (OTR) messaging protocol, purely in OCaml☆39Dec 17, 2024Updated last year
- Repository for the Platform blog☆14Oct 7, 2026Updated 3 weeks ago
- An independant OCaml lexer, extracted from OCaml/Camlp4☆12Jun 27, 2012Updated 14 years ago
- Portable console handling for Mirage applications☆12Feb 2, 2022Updated 4 years ago
- An OCaml library for accessing the Facebook API.☆11Oct 24, 2016Updated 10 years ago
- ☆10Nov 23, 2015Updated 10 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Verification tools for HardCaml☆10Jun 13, 2018Updated 8 years ago
- Port of the Mirage OS module to the FreeBSD kernel, aka. project "Mirage/kFreeBSD".☆13Aug 31, 2012Updated 14 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Ocaml cross-compiler for Windows: packages description for OPAM☆10Jul 27, 2017Updated 9 years ago
- An ocaml library implementing openflow functionality☆10Dec 13, 2013Updated 12 years ago
- iperf like tool on MirageOS☆11May 27, 2026Updated 5 months ago
- Requirement traceability tool for OCaml☆13Jun 21, 2015Updated 11 years ago
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- Xen Netfront and Netback ethernet device drivers for Mirage☆13Oct 18, 2026Updated last week
- Command-line utilities for Real World OCaml☆16Jun 2, 2018Updated 8 years ago