Precise POSIX clock for OCaml
☆15Mar 14, 2019Updated 7 years ago
Alternatives and similar repositories for oclock
Users that are interested in oclock are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Experimental library using modular implicits☆17Sep 25, 2023Updated 3 years ago
- A basic SMTP server in OCaml.☆12Oct 24, 2016Updated 10 years ago
- An OCaml library for accessing the Facebook API.☆11Oct 24, 2016Updated 10 years ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- ☆16Jul 1, 2015Updated 11 years ago
- OCaml implementation of the MQTT pubsub protocol.☆20Nov 25, 2020Updated 5 years ago
- OCaml bindings to libuv -- Cross-platform asychronous I/O☆18Jan 12, 2015Updated 11 years ago
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- OCaml bindings for xxHash, an extremely fast hash algorithm.☆14Sep 27, 2022Updated 4 years ago
- Parser and printer for date-times in ISO8601☆30Feb 8, 2024Updated 2 years ago
- OAuth client library in OCaml.☆18Oct 16, 2017Updated 9 years ago
- Create, parse Apple Plists, plays nicely with Yojson☆10Jan 19, 2017Updated 9 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- OCaml embedded eBPF assembler☆24Feb 14, 2022Updated 4 years ago
- OCaml bindings to Zstandard (http://zstd.net)☆21Apr 1, 2026Updated 6 months ago
- OCaml interface to cgroups☆22Sep 16, 2022Updated 4 years ago
- OCaml CBOR generic decoder/encoder, RFC 7049, http://cbor.io/☆25Feb 7, 2022Updated 4 years ago
- [dead] combinators for type conversion (serialization/deserialization) to/from several formats. See this blog post (outdated): http://ced…☆27Mar 9, 2019Updated 7 years ago
- Docker container for an OCaml + OPAM setup☆23Nov 28, 2016Updated 9 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Ocaml SHA 1 and 2 family implementation using a really fast C implementation☆32Jan 23, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Moana implementation in OCaml☆16Jul 15, 2015Updated 11 years ago
- ☆15Dec 16, 2014Updated 11 years ago
- Read and write FAT format filesystems from OCaml☆25May 31, 2025Updated last year
- Future values for asynchronous programming in OCaml (unreleased)☆20Jun 18, 2020Updated 6 years ago
- DEPRECATED: Abstraction over Stdlib, Lwt, and Async.☆26Jun 5, 2017Updated 9 years ago
- ☆15Aug 16, 2020Updated 6 years ago
- Easy process control in OCaml☆18Mar 23, 2023Updated 3 years ago
- Vagrant + OPAM/OCaml☆15Jan 8, 2016Updated 10 years ago
- Transducers in OCaml. About as Haskelly as you can manage. Hoping to fix that.☆16Feb 14, 2015Updated 11 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- EDN reader and writer for Ocaml☆23Oct 13, 2022Updated 4 years ago
- An OCaml RocksDb binding using ocaml-ctypes☆28Jun 14, 2019Updated 7 years ago
- Invariant Generation as Type Inference with GADTs and Existentials☆18Sep 8, 2026Updated last month
- Gasoline is an OCaml library providing application templates. Applications written with Gasoline are parametrised by the command line, en…☆16Feb 8, 2018Updated 8 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- A tail-recursive list map with good performance for all list sizes. Not actually written in assembly.☆14Sep 23, 2021Updated 5 years ago