Implementation of the openflow protocol in OCaml
☆12Sep 28, 2010Updated 16 years ago
Alternatives and similar repositories for openflow-ocaml
Users that are interested in openflow-ocaml are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Specification compiler to marshal/unmarshal binary protocols in OCaml☆13Sep 14, 2011Updated 15 years ago
- An Operating System written in O'Caml☆12Oct 23, 2010Updated 16 years ago
- Implementation of the SPDY protocol in ocaml☆14Oct 2, 2011Updated 15 years ago
- Openflow/NoX Homework router implementation☆10Nov 23, 2011Updated 14 years ago
- MirageOS tutorial notebooks using IOCaml☆16Nov 4, 2017Updated 8 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Run OCaml applications on Google Appengine☆11Mar 22, 2010Updated 16 years ago
- ☆18Mar 12, 2016Updated 10 years ago
- ☆15Oct 13, 2010Updated 16 years ago
- ☆13Nov 7, 2011Updated 14 years ago
- OCaml cli tool to backup discussions (channels and conversations) from slack☆11May 22, 2016Updated 10 years ago
- Xen API console☆16Feb 8, 2013Updated 13 years ago
- mirror of http://code.google.com/p/bitstring☆14Sep 6, 2016Updated 10 years ago
- Mergeable queues☆19Mar 24, 2015Updated 11 years ago
- Map OCaml arrays onto C-like structs☆115Sep 5, 2026Updated last month
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- An OCaml implementation of the FUSE protocol versions 7.8 and 7.23☆30Jan 25, 2018Updated 8 years ago
- Read and write FAT format filesystems from OCaml☆25May 31, 2025Updated last year
- Sealing local directories into Mirage Unikernels☆27May 21, 2016Updated 10 years ago
- A simple library for manipulating Master Boot Records☆17Mar 6, 2025Updated last year
- Unboxed arrays for OCaml☆26Jul 28, 2014Updated 12 years ago
- Procord is a portable OCaml library to delegate tasks to other processes.☆27Sep 2, 2014Updated 12 years ago
- Precise POSIX clock for OCaml☆15Mar 14, 2019Updated 7 years ago
- Vagrant + OPAM/OCaml☆15Jan 8, 2016Updated 10 years ago
- Bitcoin node implementation in OCaml☆13Jan 23, 2026Updated 9 months ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Convert file extensions to MIME types☆23Oct 4, 2023Updated 3 years ago
- CRAM testing framework☆22Sep 9, 2019Updated 7 years ago
- HTML validation on command line☆18Oct 4, 2019Updated 7 years ago
- Xen-style shared memory rings☆20Mar 6, 2025Updated last year
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- Generating packet parsing code ...☆14Dec 5, 2014Updated 11 years ago
- Linuxkit based IoT Edge Operating System (Zenix)☆14Apr 30, 2019Updated 7 years ago
- WebSocket Server for OCaml☆15Nov 24, 2010Updated 15 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A trie data structure implemented in OCaml☆10Feb 8, 2012Updated 14 years ago
- Infrastructure for personal VPNs☆22Feb 28, 2012Updated 14 years ago
- Forgetful Bloom filters☆16Mar 8, 2019Updated 7 years ago
- OCaml interface to cgroups☆22Sep 16, 2022Updated 4 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Fuzzer for Xen Hypercalls☆11Dec 26, 2010Updated 15 years ago
- CI and test infrastructure for OPAM packages☆10Sep 8, 2013Updated 13 years ago