Specification compiler to marshal/unmarshal binary protocols in OCaml
☆13Sep 14, 2011Updated 15 years ago
Alternatives and similar repositories for mpl
Users that are interested in mpl are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Dynamic types for OCaml☆24Feb 15, 2016Updated 10 years ago
- HyperText & Caml Meta Language☆12Apr 6, 2011Updated 15 years ago
- Oasis-db downloader and installer☆32Nov 7, 2012Updated 13 years ago
- Unboxed arrays for OCaml☆26Jul 28, 2014Updated 12 years ago
- Various experimental changes to OCaml.☆14Nov 21, 2011Updated 14 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Implementation of the SPDY protocol in ocaml☆14Oct 2, 2011Updated 15 years ago
- MirageOS tutorial notebooks using IOCaml☆16Nov 4, 2017Updated 8 years ago
- Xen API console☆16Feb 8, 2013Updated 13 years ago
- OCaml QuickCheck☆22Oct 27, 2015Updated 10 years ago
- twitter streaming library for ocaml☆17May 14, 2011Updated 15 years ago
- Read and write FAT format filesystems from OCaml☆25May 31, 2025Updated last year
- ☆24Feb 1, 2012Updated 14 years ago
- Outdated version of an LLVM based backend for OCaml. Newer version:☆22Nov 12, 2011Updated 14 years ago
- Sealing local directories into Mirage Unikernels☆27May 21, 2016Updated 10 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- an R-tree implementation in OCaml☆24Jul 31, 2023Updated 3 years ago
- Procord is a portable OCaml library to delegate tasks to other processes.☆27Sep 2, 2014Updated 12 years ago
- Precise POSIX clock for OCaml☆15Mar 14, 2019Updated 7 years ago
- Data visualization and plotting for OCaml☆19Nov 28, 2017Updated 8 years ago
- Deprecated; use https://github.com/ocaml/ocaml instead☆19Feb 1, 2013Updated 13 years ago
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- Linuxkit based IoT Edge Operating System (Zenix)☆14Apr 30, 2019Updated 7 years ago
- Generating packet parsing code ...☆14Dec 5, 2014Updated 11 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- A trie data structure implemented in OCaml☆10Feb 8, 2012Updated 14 years ago
- Reed-Solomon Error Correction CODEC☆27Nov 8, 2018Updated 7 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- OCaml annot updated to work with latest 3.10+ annot file format (with Call/Ident info)☆37Oct 31, 2018Updated 7 years ago
- Manage OCaml installations in your $HOME☆66Sep 24, 2017Updated 9 years ago
- CI and test infrastructure for OPAM packages☆10Sep 8, 2013Updated 13 years ago
- OCaml cli tool to backup discussions (channels and conversations) from slack☆11May 22, 2016Updated 10 years ago
- Evaluate code through the OCaml toploop for inclusion in educational material.☆13Jul 4, 2015Updated 11 years ago
- Xen Netfront and Netback ethernet device drivers for Mirage☆13Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Optimised functions to read and write int16/32/64 from strings, bytes and bigarrays, based on primitives added in version 4.01.☆14Jun 27, 2022Updated 4 years ago
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- An Operating System written in O'Caml☆12Oct 23, 2010Updated 16 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 9 years ago
- File mapping☆12Dec 14, 2023Updated 2 years ago
- Off-the-record (OTR) messaging protocol, purely in OCaml☆39Dec 17, 2024Updated last year
- Repository for the Platform blog☆14Oct 7, 2026Updated 2 weeks ago