See https://github.com/returntocorp/pfff which is now the official pfff repository
☆33Jul 28, 2020Updated 6 years ago
Alternatives and similar repositories for pfff
Users that are interested in pfff are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Streaming ZIP XML XLSX parser☆21Oct 5, 2026Updated 3 weeks ago
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- agrid is an OCaml library for adjustable grids. Adjustable grids are two dimensional arrays whose width/height can be changed by adding o…☆16Feb 3, 2023Updated 3 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- CI in tty☆14Jun 26, 2023Updated 3 years ago
- Building Lua interpreters with lot's of functors☆13Jul 31, 2018Updated 8 years ago
- An interval library for OCaml☆17Dec 9, 2022Updated 3 years ago
- Convert a cmi file back to an mli interface☆20Jan 18, 2015Updated 11 years ago
- The MemCAD static analyzer☆27Oct 15, 2021Updated 5 years ago
- OCaml bindings to Windows' IOCP API☆17Apr 19, 2023Updated 3 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- Ocamldap is an implementation of the Light Weight Directory Access Protocol☆15Dec 8, 2025Updated 10 months ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- F* running in the browser☆21Aug 15, 2019Updated 7 years ago
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated last week
- Constant time equal function to avoid timing attacks in OCaml☆50Jun 27, 2024Updated 2 years ago
- Dynamic records in OCaml☆26Apr 28, 2023Updated 3 years ago
- Library for writing IRC bots in OCaml, a collection of plugins, and a dramatic robotic actor.☆31May 28, 2026Updated 5 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A simple websocket library for OCaml with no dependencies☆16Apr 8, 2024Updated 2 years ago
- Toplevel expectation test☆18Jul 10, 2026Updated 3 months ago
- 🧊 TeX-подібна система верстки наукових праць☆21Mar 23, 2026Updated 7 months ago
- Internationalisation library for Web applications (server and/or client)☆17Updated this week
- Quantum-resistant, purely Hash-based, Stateful, One-Time Digital Signatures for OCaml. [Work In Progress]☆10Apr 29, 2023Updated 3 years ago
- Small example MirageOS unikernels.☆16Jun 14, 2019Updated 7 years ago
- Pure OCaml implementation of the D-Bus protocol☆35Feb 27, 2024Updated 2 years ago
- A sample syntax extension using OCaml's new extension points API.☆23Jul 5, 2024Updated 2 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- OCaml rewrite of the ixy network driver☆37May 24, 2021Updated 5 years ago
- collect activity and format as markdown for a journal