Streaming ZIP XML XLSX parser
☆21Oct 5, 2026Updated last month
Alternatives and similar repositories for SZXX
Users that are interested in SZXX are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- bindings to gnuplot (fork of https://bitbucket.org/ogu/gnuplot-ocaml/)☆13May 6, 2024Updated 2 years ago
- A simple implementation of Discrete Interval Encoding Trees☆28Apr 16, 2022Updated 4 years ago
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated 2 weeks ago
- Postes, Télégraphes et Téléphones☆27Apr 13, 2026Updated 6 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- [beta] High-level wrapper around ocaml-sqlite3☆19Apr 28, 2022Updated 4 years ago
- An interval library for OCaml☆17Dec 9, 2022Updated 3 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- HTTP/1.1 server and client for ocaml (using Async)☆23Apr 26, 2025Updated last year
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- collect activity and format as markdown for a journal☆18Sep 2, 2021Updated 5 years ago
- Persistent vectors for OCaml☆41Feb 19, 2018Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- CI in tty☆14Jun 26, 2023Updated 3 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- OCaml parsers for Office Open XML and XLSX (Excel) documents☆35Sep 21, 2026Updated last month
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Port of HTTP/AF & H2 with Mirage and mimic☆30Sep 15, 2026Updated last month
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 5 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Library to provide a fast integer (x64 arch) or allocated int32 (x84 arch)☆24Jul 29, 2026Updated 3 months ago
- OCaml date time handling and reasoning suite☆71Oct 30, 2026Updated last week
- A traceable distributed computation framework☆23Oct 8, 2019Updated 7 years ago
- A dynamic way to instantiate an OCaml flow☆19Jul 15, 2026Updated 3 months ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Easy Cmdliner☆14Apr 7, 2026Updated 6 months ago
- Building Lua interpreters with lot's of functors☆13Jul 31, 2018Updated 8 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Url safe slug generator for OCaml☆16Jul 19, 2021Updated 5 years ago
- Documenting how OCaml libraries are managed☆12Oct 4, 2019Updated 7 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Painless micro-benchmarks☆21Mar 6, 2019Updated 7 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- A safer C FFI for OCaml☆18Dec 13, 2018Updated 7 years ago
- Adaptive Radix Tree in OCaml☆52May 8, 2026Updated 5 months ago