'Bad' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.
☆198Feb 23, 2022Updated 4 years ago
Alternatives and similar repositories for gst-plugins-bad
Users that are interested in gst-plugins-bad are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- 'Base' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆100Sep 5, 2018Updated 8 years ago
- 'Good' GStreamer plugins and helper libraries. This module has been merged into the main GStreamer repo for further development.☆167Aug 21, 2021Updated 5 years ago
- GStreamer plugin for the libav* library (former FFmpeg). This module has been merged into the main GStreamer repo for further development…☆56Aug 16, 2018Updated 8 years ago
- Development and debugging tools for GStreamer. This module has been merged into the main GStreamer repo for further development.☆28Sep 1, 2018Updated 8 years ago
- OpenMAX IL GStreamer wrapper. This module has been merged into the main GStreamer repo for further development.☆52Mar 14, 2019Updated 7 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Cerbero build system used to build the official upstream GStreamer 1.0 SDK binaries☆103Updated this week
- GStreamer Playback API☆71Jan 10, 2017Updated 9 years ago
- GStreamer open-source multimedia framework☆3,325Updated this week
- GStreamer example applications. This module has been merged into the main GStreamer repo for further development.☆57Nov 15, 2021Updated 4 years ago
- GStreamer Python binding overrides (complementing the bindings provided by python-gi). This module has been merged into the main GStreame…☆247May 11, 2021Updated 5 years ago
- Deprecated Qt bindings for GStreamer.☆89Jul 6, 2023Updated 3 years ago
- A (sans-IO) implementation of the STUN (RFC5389/RFC8489) protocol written in Rust☆16Sep 13, 2026Updated 2 weeks ago
- Hardware-accelerated video decoding, encoding and processing on Intel graphics through VA-API. This module has been merged into the main …☆117Apr 10, 2020Updated 6 years ago
- RTSP server based on GStreamer. This module has been merged into the main GStreamer repo for further development.☆634Dec 22, 2021Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- C# bindings for GStreamer. This module has been merged into the main GStreamer repo for further development.☆73Feb 1, 2020Updated 6 years ago
- ☆91Jan 7, 2023Updated 3 years ago
- 介绍Android中OpenGL ES(v2.0)的使用方法和实例☆13May 3, 2019Updated 7 years ago
- GstShark is a front-end for GStreamer traces☆116Nov 21, 2025Updated 10 months ago
- GStreamer Daemon is a GStreamer framework for controlling audio and video streaming using TCP messages. This version is based on GStreame…☆186May 29, 2026Updated 3 months ago
- Superseded by https://gitlab.freedesktop.org/gstreamer/gstreamer/-/tree/main/subprojects/gst-examples/webrtc - Demo apps for using gstrea…☆505Apr 25, 2023Updated 3 years ago
- ☆12Aug 10, 2022Updated 4 years ago
- TimVideo's branch of gst-plugins-bad☆12Sep 23, 2014Updated 12 years ago
- Read-only mirror of https://gitlab.gnome.org/GNOME/gstreamermm☆62Jul 25, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Passing real time metadata synchronized with video frames using WebRTC Native APIs.☆31Jan 16, 2018Updated 8 years ago
- RTSP (RFC 7826) types and parsers/serializers☆32Apr 27, 2026Updated 5 months ago
- GStreamer documentation. This module has been merged into the main GStreamer repo for further development.☆47Oct 4, 2019Updated 6 years ago
- Proof-of-concept of HTML5 + JavaScript + CSS3 RGBA video overlays on top of live GStreamer video pipelines.☆15Sep 24, 2019Updated 7 years ago
- GStreamer plug-in for interpipeline communication☆153Sep 25, 2025Updated last year
- GStreamer pipelines and CLI commands for different GStreamer based features (process MPEG2-TS files, get video from DVB, deinterlace vide…☆208Oct 3, 2018Updated 7 years ago
- Fork of Laurent Pinchart's demo code for dmabuf sharing from v4l2 to DRM.☆20May 10, 2018Updated 8 years ago
- GStreamer element to measure framerate, bitrate and CPU usage.☆86Jul 29, 2026Updated last month
- A absolutely basic example of a egl based gles2 application showing a v4l2 capture device stream as a texture mapped to a square using a …☆12Mar 17, 2019Updated 7 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- ☆13Mar 17, 2025Updated last year
- ☆14Oct 16, 2017Updated 8 years ago
- utility extracting teletext Closed Captions from Transport Stream binary files (TS & M2TS)☆16Sep 20, 2025Updated last year
- Rust library for parsing or writing CEA-708 closed captions☆12Jun 5, 2025Updated last year
- Utility elements for measuring timestamps between arbitrary ranges in gstreamer pipelines.☆27Mar 17, 2017Updated 9 years ago
- Extra Gstreamer Plugins for RockChip SDK☆21Mar 18, 2019Updated 7 years ago
- Xilinx Soft-IP HDMI Rx/Tx core Linux drivers☆48Sep 9, 2026Updated 2 weeks ago