Rsync from Vagrant guest to host. Insanity!
☆108Jun 5, 2015Updated 11 years ago
Alternatives and similar repositories for vagrant-rsync-back
Users that are interested in vagrant-rsync-back are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- An rsync watcher for Vagrant 1.5.1+ that uses fewer host resources.☆239May 31, 2021Updated 5 years ago
- Vagrant setup with puppet as provisioner for a jenkins ci setup☆18Oct 1, 2020Updated 6 years ago
- Example setup for running polipo in a Vagrant box☆34May 25, 2016Updated 10 years ago
- A simple vagrant plugin for listing all ips of VM networks☆21May 12, 2016Updated 10 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- A classy web framework for Rapid Development☆13Apr 18, 2013Updated 13 years ago
- This is a chef repository for bootstrapping my OS X machine☆12Nov 11, 2014Updated 11 years ago
- PHP Brasil website☆11Feb 2, 2016Updated 10 years ago
- Simply generates init scripts and nginx configs from a variety of skeletons.☆13Nov 11, 2014Updated 11 years ago
- A basic LAMP development environment for Vagrant☆13Jun 15, 2010Updated 16 years ago
- Vagrant plugin to sync local files to VM using Unison over SSH☆37Apr 26, 2013Updated 13 years ago
- a opscode chef recipe for composer http://getcomposer.org☆24Feb 27, 2026Updated 7 months ago
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- ☆13Aug 10, 2013Updated 13 years ago
- [DEPRECATED] A PSR-7 micro framework built on top of the Adroit middleware to speed up your development ;)☆30Dec 25, 2017Updated 8 years ago
- Ansible Role - Blackfire PHP Profiler☆12Jul 10, 2023Updated 3 years ago
- A code generator console for Codeigniter Framework.☆12Apr 13, 2013Updated 13 years ago
- Visualização de dados de incêndios em favelas paulistanas☆12May 29, 2015Updated 11 years ago
- ☆13Dec 3, 2013Updated 12 years ago
- A very simple model / view / controller style framework for ASP (not ASP.net, old school ASP)☆12Aug 27, 2020Updated 6 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Tool for analysing remote git repos accidentally shared by web devs☆29Nov 3, 2021Updated 4 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- Ruby / Rails implementation for DPD API☆10Oct 27, 2014Updated 11 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- The script in this repository helps you to automatically install the dependencies of all roles in `roles/` via Ansible Galaxy.☆27Mar 18, 2015Updated 11 years ago
- Vagrant plugin enabling user specific configuration values☆124Nov 12, 2024Updated last year
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- ☆14May 30, 2016Updated 10 years ago
- vagrant destroy && up☆43Mar 2, 2018Updated 8 years ago
- Run `.travis.yml` Stages/Scripts (Travis-CI) as Github Action (Github)☆13Feb 7, 2023Updated 3 years ago
- A Dnsmasq Vagrant plugin that manages the dnsmasq.conf file and /etc/resolver directory on your host system.☆100Feb 17, 2015Updated 11 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- ☆24Jan 4, 2021Updated 5 years ago
- Git pre-commit hook designed for PHP projects.☆14Mar 11, 2024Updated 2 years ago