An rsync watcher for Vagrant 1.5.1+ that uses fewer host resources.
☆239May 31, 2021Updated 5 years ago
Alternatives and similar repositories for vagrant-gatling-rsync
Users that are interested in vagrant-gatling-rsync are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Rsync from Vagrant guest to host. Insanity!☆108Jun 5, 2015Updated 11 years ago
- Vagrant plugin to sync local files to VM using Unison over SSH☆49Feb 24, 2020Updated 6 years ago
- Provides a run configuration that executes Drupal's test runner (for Simpletest, Unit, Kernel, Functional, FunctionalJavascript.)☆24Aug 6, 2020Updated 6 years ago
- NOTE: This Git repository is not automatically synched with the Drupal.org project any more. Make use of the official Drupal.org instead!☆16Dec 29, 2010Updated 15 years ago
- Vagrant plugin to sync local files to VM using Unison over SSH☆37Apr 26, 2013Updated 13 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A classy web framework for Rapid Development☆13Apr 18, 2013Updated 13 years ago
- A simple vagrant plugin for listing all ips of VM networks☆21May 12, 2016Updated 10 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Execute commands in Vagrant synced folder☆141Sep 13, 2018Updated 8 years ago
- [DEPRECATED] Logs HTTP requests and Responses as they are sent over the wire. Not used in Guzzle 6.☆43May 3, 2016Updated 10 years ago
- Drupal 8 port of the CRM Core module☆11Mar 9, 2016Updated 10 years ago
- SSHFS synced folder implementation for Vagrant.☆223Jul 18, 2023Updated 3 years ago
- Manage and adds support for NFS for Vagrant on Windows.☆573Oct 6, 2022Updated 4 years ago
- Drupal adapter for use of Drupal 8 with PHP-PM☆43Mar 10, 2017Updated 9 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A Symfony2 edition that provides all PHP QA tools you need to measure the quality of your code.☆20Feb 6, 2013Updated 13 years ago
- Allow the definition of arbitrary scripts that will run on the host before and/or after Vagrant commands.☆540Jul 29, 2018Updated 8 years ago
- A Vagrant plugin that mounts folders with sshfs in the host machine.☆75Mar 15, 2016Updated 10 years ago
- Nuvole's Behat Drupal Extension.☆33Nov 9, 2023Updated 2 years ago
- Unison file sync for Docker machine on Windows.☆13Feb 3, 2018Updated 8 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- A Vagrant plugin to keep your VirtualBox Guest Additions up to date☆2,862Dec 17, 2023Updated 2 years ago
- ☆1,150Dec 1, 2021Updated 4 years ago
- A Vagrant plugin that creates a persistent storage and attaches it to guest machine.☆291Jan 19, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Vagrant setup with puppet as provisioner for a jenkins ci setup☆18Oct 1, 2020Updated 6 years ago
- Vagrant plugin that redirects `notify-send` from guest to host machine and notifies provisioning status.☆180Dec 8, 2022Updated 3 years ago
- Enables provisioning of PHP QA Tools (http://phpqatools.org) using Puppet 2.6+.☆22Jun 22, 2014Updated 12 years ago
- A vim plugin to handle symfony and all that stuff☆79Apr 8, 2016Updated 10 years ago
- A scala wrapper around libgdx☆11Nov 22, 2017Updated 8 years ago
- ☆18Apr 29, 2015Updated 11 years ago
- Python tool for creating Terraform out of simple layout files☆11Mar 2, 2016Updated 10 years ago
- Docker Container to run Drush☆19Aug 1, 2019Updated 7 years ago
- With Drupsible your team will be able to provision, import, integrate, deploy and maintain Drupal websites across complex infrastructures…☆19Sep 4, 2018Updated 8 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- ☆12Jul 30, 2015Updated 11 years ago
- Copy your configuration files into vagrant box while provisioning☆29Jul 6, 2013Updated 13 years ago
- Example Drupal module tested using Travis CI☆39May 29, 2018Updated 8 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- Drupal module that provides an API so modules can easily extract and format data from Entity objects in an organized way.☆30Aug 30, 2017Updated 9 years ago
- ☆17Oct 4, 2023Updated 3 years ago
- Drupal 8 Base is a fresh and clean repo to begin with a new installation of Drupal 8 but with the Configuration Management based on the F…☆13Dec 4, 2016Updated 9 years ago