A Mirage filesystem library
☆47Sep 16, 2021Updated 5 years ago
Alternatives and similar repositories for wodan
Users that are interested in wodan are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆11Apr 22, 2016Updated 10 years ago
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- An eDSL for MirageOS apps☆20Jul 30, 2018Updated 8 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- Read and write FAT format filesystems from OCaml☆25May 31, 2025Updated last year
- ☆40Sep 13, 2026Updated last month
- A git overlay for maildir, providing a strongly consistent index and allowing easy implementation of extra functionality.☆10May 16, 2019Updated 7 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Software construction and deployment kit☆41Oct 21, 2026Updated last week
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Ocaml NBD library☆14Oct 13, 2026Updated 3 weeks ago
- Development OPAM repository for work-in-progress packages☆16Jun 24, 2024Updated 2 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A simple cache system for mmap in OCaml☆14Jan 21, 2026Updated 9 months ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Pack file encoder/decoder in OCaml☆12Jun 2, 2017Updated 9 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- ☆18Jul 31, 2025Updated last year
- Archived. Curve25519 support has been integrated into mirage-crypto-ec (via fiat-crypto). Hacl bindings are available from the hacl-star …☆21Apr 23, 2021Updated 5 years ago
- A simple library for manipulating Master Boot Records☆17Mar 6, 2025Updated last year
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Mergeable queues☆19Mar 24, 2015Updated 11 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- Library to provide session types to allow for static verification of protocols between concurrent computations.☆17Jan 1, 2017Updated 9 years ago
- Hexadecimal converter☆30May 31, 2025Updated last year