An embeddable Lua 2.5 interpreter implemented in OCaml
☆139May 23, 2026Updated 5 months ago
Alternatives and similar repositories for lua-ml
Users that are interested in lua-ml are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Yet another type combinator library☆56Mar 10, 2022Updated 4 years ago
- Functional Priority Search Queues for OCaml☆53Mar 30, 2024Updated 2 years ago
- Bot posting reports on opam-repository pull-request using a web hook☆17Apr 1, 2020Updated 6 years ago
- print nested boxes, lists, arrays, tables in several formats☆81May 14, 2025Updated last year
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- Generic Programming Library for OCaml☆34Mar 29, 2017Updated 9 years ago
- Algorithms to layout trees in a pretty manner.☆36Mar 7, 2022Updated 4 years ago
- Scalable LRU caches for OCaml☆46Oct 25, 2022Updated 4 years ago
- Distribute/marshal instances of ocaml extensible variant types and exceptions☆16Nov 26, 2016Updated 9 years ago
- A DSL to invoke otherworldly functors☆64Aug 25, 2022Updated 4 years ago
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- Strongly typed file paths☆26Jun 11, 2026Updated 4 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Relational programming for OCaml (unreleased)☆24Jun 6, 2022Updated 4 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- Reagents for multicore OCaml☆127May 18, 2023Updated 3 years ago
- Map OCaml arrays onto C-like structs☆115Sep 5, 2026Updated last month
- easy-to-use wrapper for OCaml's Dynlink☆17Jan 9, 2017Updated 9 years ago
- Persistent vectors for OCaml☆41Feb 19, 2018Updated 8 years ago
- A simple tool and library to embed files and directories inside an OCaml executables☆20Apr 11, 2022Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- automatic ci configuration for the people☆36Nov 20, 2019Updated 6 years ago
- Unboxed arrays for OCaml☆26Jul 28, 2014Updated 12 years ago
- Contextual Ocaml DEPendencies Tool: alternative ocaml dependency analyzer☆64Jul 27, 2026Updated 3 months ago
- Parallelize _anything_ //☆54Oct 5, 2023Updated 3 years ago
- Library to provide a fast integer (x64 arch) or allocated int32 (x84 arch)☆24Jul 29, 2026Updated 3 months ago
- A tool to create PDFs that are also OCaml bytecodes☆42Sep 19, 2023Updated 3 years ago
- ☆30Aug 10, 2025Updated last year
- A Literate Programming Tool inspired by NoWeb, implemented in OCaml☆33Nov 7, 2018Updated 7 years ago
- Unicode character database decoder for OCaml☆17Sep 17, 2026Updated last month
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Strongly typed multidimensional array library for OCaml☆53Jan 27, 2025Updated last year
- A simple state-machine framework for OCaml based on QCheck☆66Sep 24, 2021Updated 5 years ago
- Trivial/Tagless Polytypic Functions☆24Apr 14, 2020Updated 6 years ago
- Choice operator in OCaml, providing a backtracking monad☆26Jan 26, 2022Updated 4 years ago
- Adaptive Radix Tree in OCaml☆52May 8, 2026Updated 5 months ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Pure OCaml library to read and write tar files☆55Jun 24, 2026Updated 4 months ago