Go implementation of RFC9497, Oblivious Pseudorandom Functions and Verifiable variants.
☆16Oct 13, 2026Updated 3 weeks ago
Alternatives and similar repositories for voprf
Users that are interested in voprf are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆12Jan 19, 2024Updated 2 years ago
- ☆44Sep 29, 2021Updated 5 years ago
- Oblivious pseudorandom function over an elliptic curve☆20Oct 26, 2023Updated 3 years ago
- Go implementation of OPAQUE (RFC 9807), the asymmetric password-authenticated key exchange protocol.☆80Oct 13, 2026Updated 3 weeks ago
- Payments platform project focused on production operations: tenant-safe APIs, idempotent money flows, transactional outbox for async proc…☆15Jul 28, 2026Updated 3 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- An open-source set intersection protocols library written in golang.☆19Oct 24, 2024Updated 2 years ago
- Go implementation of RFC9591: the FROST (Flexible Round-Optimized Schnorr Threshold) signing protocol.☆34Jun 18, 2026Updated 4 months ago
- Ward anisotropic specular model for GLSL☆10Jul 7, 2017Updated 9 years ago
- A small and easy to use HPKE implementation in Go.☆20Sep 17, 2026Updated last month
- CGO bindings for Equihash solution validation☆11Nov 16, 2016Updated 9 years ago
- library providing OPRF and Threshold OPRF based on libsodium☆37Sep 1, 2026Updated 2 months ago
- spora: Streamlined Phylogenomic Outbreak Report Analysis☆22Oct 22, 2024Updated 2 years ago
- Pure Go implementation of the Ristretto prime-order group over Edwards25519☆90Jul 15, 2026Updated 3 months ago
- An implementation of the OPAQUE key exchange protocol in WASM☆23Apr 11, 2026Updated 6 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- This repository documents an unprecedented interaction between a human researcher and a large language model. What began as a conventiona…☆17Jan 23, 2026Updated 9 months ago
- MonadSpin is an innovative platform designed to revolutionize user interaction and community growth within the Monad ecosystem.☆22Oct 1, 2025Updated last year
- A real-time SSS approximation demo.☆13Jun 11, 2019Updated 7 years ago
- ☆16May 10, 2026Updated 5 months ago
- An implementation of a verifiable oblivious pseudorandom function (RFC 9497)☆88Apr 6, 2026Updated 6 months ago
- An application with a coingecko mcp server that allows you to connect and visualize data using C1 by Thesys☆17Oct 4, 2025Updated last year
- repo to upload images☆16Jun 5, 2026Updated 4 months ago
- TOYOSHIKI Tiny BASIC for Windows. Tested in Windows(32/64) PCs.☆11Dec 6, 2015Updated 10 years ago
- Command line tool to interact with the OpenLocalization API☆13Mar 14, 2016Updated 10 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Config files for my GitHub profile.☆22Oct 23, 2026Updated last week
- Implementation of do255e and do255s in Go☆23Dec 14, 2020Updated 5 years ago
- This advanced Web Application Firewall (WAF) provides robust security by actively filtering all HTTP traffic to your applications. It int…☆23Jun 29, 2025Updated last year
- Generates using RunwareSDK, a monster image (bytedance) and idle animation video (google veo3) for a pokedex entry☆21Oct 16, 2025Updated last year
- mp3 music player☆10Jan 15, 2023Updated 3 years ago
- ☆15Jul 3, 2011Updated 15 years ago
- ☆11Apr 1, 2025Updated last year
- OCaml implementation of Fiat-Shamir Zero Knowledge Proof system as a client/server authentication protocol☆11Feb 7, 2017Updated 9 years ago
- Trend Devourer 👗✨ AI-Powered Visual Style Analyst☆21Jan 18, 2026Updated 9 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A Rust implementation of CPace, a balanced PAKE.☆25Dec 15, 2023Updated 2 years ago
- Bundled utilities for manipulation and integration of FASTA files☆28Jun 29, 2022Updated 4 years ago
- An implementation of the OPAQUE protocol☆27Oct 21, 2021Updated 5 years ago
- Automatically unfollow any Github Users that don't follow me back☆30Apr 2, 2025Updated last year
- List of Open Source projects with certificates from SignPath Foundation☆15Sep 9, 2026Updated last month
- [RFC9380] Hash to curves - Go reference implementation☆21Jul 10, 2026Updated 3 months ago
- ☆28Jul 19, 2024Updated 2 years ago