minimalistic secure XMPP client in OCaml
☆257Oct 21, 2024Updated 2 years ago
Alternatives and similar repositories for jackline
Users that are interested in jackline are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Off-the-record (OTR) messaging protocol, purely in OCaml☆39Dec 17, 2024Updated last year
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- A DSL to invoke otherworldly functors☆64Aug 25, 2022Updated 4 years ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Work-in-Progress collection of examples of using MirageOS from OCaml☆22Nov 7, 2017Updated 8 years ago
- A distributed Continuous Integration engine for opam packages☆18Jan 30, 2022Updated 4 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Alternative String module for OCaml☆31Aug 8, 2020Updated 6 years ago
- TLS in pure OCaml☆321Oct 21, 2026Updated 2 weeks ago
- A git-blogging unikernel written using MirageOS☆123Nov 17, 2023Updated 2 years ago
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- Error-recovering streaming HTML5 and XML parsers☆149Oct 6, 2024Updated 2 years ago
- Paste-eur as unikernel☆76Jun 30, 2026Updated 4 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Simple templating based on XML ropes☆12Sep 4, 2015Updated 11 years ago
- A multi-process daemon framework for OCaml☆51Mar 29, 2019Updated 7 years ago
- Declarative terminal graphics for OCaml☆385Apr 6, 2024Updated 2 years ago
- IRC protocol in OCaml☆24May 9, 2023Updated 3 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- A collection of tools to manage the configuration of OCaml projects☆53Aug 19, 2015Updated 11 years ago
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- Lwt-compatible IMAP4rev1 client library for OCaml☆41Dec 29, 2020Updated 5 years ago
- ☆15Dec 16, 2014Updated 11 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Persistent vectors for OCaml☆41Feb 19, 2018Updated 8 years ago
- A loyal and faithful synchronisation tool that you can rely on.☆47Jun 16, 2016Updated 10 years ago
- An embeddable Lua 2.5 interpreter implemented in OCaml☆139May 23, 2026Updated 5 months ago
- TLS tunnel -- an alternative to stud / stunnel☆87Feb 15, 2023Updated 3 years ago
- Address resolution protocol (ARP) implementation in OCaml targeting MirageOS☆25Oct 21, 2026Updated 2 weeks ago
- Binding to the WiringPi library☆13Sep 8, 2021Updated 5 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- ☆40Sep 13, 2026Updated last month
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- print nested boxes, lists, arrays, tables in several formats☆82Oct 31, 2026Updated last week
- Sealing local directories into Mirage Unikernels☆27May 21, 2016Updated 10 years ago
- POSIX time for OCaml☆41Feb 13, 2026Updated 8 months ago
- QOI image codec for OCaml (unreleased)☆11Aug 13, 2026Updated 2 months ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year