The configuration and all the cookbooks needed to setup a simple LAMP server using Vagrant
☆27Jan 22, 2013Updated 13 years ago
Alternatives and similar repositories for vagrant-lamp
Users that are interested in vagrant-lamp are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆26Feb 10, 2014Updated 12 years ago
- Copy history forward safely and easily☆26Apr 6, 2012Updated 14 years ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- Lightweight package installer written in python☆22May 6, 2017Updated 9 years ago
- The website fo the AmsterdamPHP User Group☆18Oct 6, 2022Updated 3 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- pt_BR translation of Vagrant docs. Vagrant is a tool for building and distributing virtualized development environments.☆16Mar 31, 2013Updated 13 years ago
- LAMP setup with vagrant and puppet☆20Feb 22, 2012Updated 14 years ago
- A specialized crawler that exposes RESTful APIs to its content. Also a famous beer. Also a plane from the WWII.☆15Jun 5, 2012Updated 14 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- PHP sqlsrv functions for Linux/OS X☆20Sep 28, 2021Updated 5 years ago
- Repository for composer cookbook☆27Mar 25, 2022Updated 4 years ago
- [discontinued] Deployment tool written in Bash☆19Dec 2, 2014Updated 11 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- A PHP 7.1+ client for the Contentful Content Delivery API☆12Nov 7, 2019Updated 6 years ago
- ☆18Dec 2, 2014Updated 11 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- ☆14May 30, 2016Updated 10 years ago
- Cntlm image for docker☆12Aug 30, 2018Updated 8 years ago
- Simple menubar application to switch between Tunlr and default DNS servers. Click the link below to download the latest version.☆15Feb 7, 2013Updated 13 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 3 years ago
- Telegram bot for search in packagist.org☆14Jan 2, 2018Updated 8 years ago
- Debian Jessie (non gui) Vagrant Virtual Machine to use in events☆12Nov 10, 2017Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- The most awesome conversion engine ever written for PHP.☆26Jan 19, 2013Updated 13 years ago
- Flexible and generic plugin to hook onto sublime's file state events☆20Jul 14, 2012Updated 14 years ago
- Git pre-commit hook designed for PHP projects.☆14Mar 11, 2024Updated 2 years ago
- Yout Player website. Yout is the new way to watch playlists from YouTube on desktop. Available now for free for Linux, Mac and Windows☆13Aug 26, 2024Updated 2 years ago
- Portable version of the Pentaho Data Integration (Kettle) application, for Windows☆13Jun 7, 2024Updated 2 years ago
- ☆22Aug 16, 2014Updated 12 years ago
- Your little corner of the web; showcasing what you do, say, and think☆21Sep 27, 2016Updated 10 years ago
- Generate go_resource statements for creating and updating Homebrew Go packages☆18Nov 29, 2023Updated 2 years ago
- Symfony running on Giant Swarm☆14Dec 8, 2014Updated 11 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Shared code across various .php.net sites☆18Sep 16, 2026Updated 2 weeks ago
- Refatoração O.C.P. - ShippingMethod☆24Feb 17, 2014Updated 12 years ago
- Is a tool to help PHP developers who need to detect whether a mobile device is accessing the application☆20Mar 30, 2011Updated 15 years ago
- TextMate Bundle for CodeIgniter 2.x based on the Bundle for CodeIgniter 1.7.2 (http://sourceforge.net/projects/cibundle/)☆16Jan 21, 2012Updated 14 years ago
- A library for php-wizard level 20 : design pattern, simulator and dynamic generation☆29Sep 27, 2013Updated 13 years ago
- Série de hangouts sobre manutenção de software legado☆19Feb 26, 2015Updated 11 years ago
- ☆19Jan 15, 2019Updated 7 years ago