OCaml API search engine
☆23Oct 27, 2016Updated 10 years ago
Alternatives and similar repositories for ocamloscope
Users that are interested in ocamloscope are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OCamlOScope 2 : OCaml API search☆43Oct 12, 2017Updated 9 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 9 years ago
- Binding to the WiringPi library☆13Sep 8, 2021Updated 5 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- The Sane OCaml String API☆28Aug 24, 2017Updated 9 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A .cmt parser to assert whether functions are tail-recursive☆10Oct 30, 2014Updated 11 years ago
- Implementation of some Erlang primitives in OCaml☆11Jun 16, 2017Updated 9 years ago
- A jabber logger and web interface☆12Updated this week
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- OCaml documentation generator☆33Oct 2, 2017Updated 9 years ago
- A tail-recursive list map with good performance for all list sizes. Not actually written in assembly.☆14Sep 23, 2021Updated 5 years ago
- LINQ-like combinators for manipulating collections of in-memory data☆16Sep 21, 2020Updated 6 years ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- A collection of tools to manage the configuration of OCaml projects☆53Aug 19, 2015Updated 11 years ago
- ☆12Apr 9, 2020Updated 6 years ago
- Pack file encoder/decoder in OCaml☆12Jun 2, 2017Updated 9 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- ☆21Dec 29, 2025Updated 10 months ago
- Future values for asynchronous programming in OCaml (unreleased)☆20Jun 18, 2020Updated 6 years ago
- ☆19Nov 12, 2020Updated 5 years ago
- Dynamic records in OCaml☆26Apr 28, 2023Updated 3 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- A work-in-progress OCaml client for Sentry☆27Aug 12, 2022Updated 4 years ago
- A programming language targeting 8bit ATMEL AVR microcontrollers. Implemented using OCaml and Menhir.☆12Oct 15, 2016Updated 10 years ago
- repo to play with react.js from js_of_ocaml☆16Feb 8, 2016Updated 10 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 5 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- An OCaml controller for the Adafruit Rapsberry Pi LCD☆12Jan 6, 2014Updated 12 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- An OCaml library for describing Protobuf messages☆30Feb 4, 2021Updated 5 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- ☆14Dec 27, 2023Updated 2 years ago
- ☆15Dec 27, 2018Updated 7 years ago