A WiP CoAP implementation for bare-metal constrained devices in Zig
☆10Dec 30, 2024Updated last year
Alternatives and similar repositories for zoap
Users that are interested in zoap are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Materiais de aprendizado para estudar Qt☆12Mar 10, 2026Updated 7 months ago
- An `abilists` parser crate for Rust.☆27Jun 19, 2024Updated 2 years ago
- My webpage:☆15Sep 13, 2026Updated last month
- Open Asset Importer Library built with Zig☆24Oct 30, 2025Updated last year
- Wire is a networking library written in Zig, designed to simplify building non-blocking TCP-based client-server applications. It integrat…☆25May 27, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- CoAP Server/Client with support for Phoenix☆19Aug 20, 2024Updated 2 years ago
- lightweight and configurable process killer daemon for out-of-memory scenarios☆27Nov 11, 2025Updated 11 months ago
- A CLI to control device backlight☆10Aug 23, 2026Updated 2 months ago
- use zig code in rust - a medium effort shitpost☆21Feb 11, 2022Updated 4 years ago
- Implementation of the lox programming language in Zig.☆22Jan 14, 2023Updated 3 years ago
- Compile-time validation of type constraints☆28Mar 7, 2023Updated 3 years ago
- SCIP indexer for Zig!☆28Mar 3, 2023Updated 3 years ago
- Super bare-minimum code needed to get started writing an OS or UEFI bare metal application☆32Jul 10, 2024Updated 2 years ago
- A utility to help configure classless static routes on your home router☆13Mar 1, 2023Updated 3 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Pure Rust implementation of the Leighton Micali Signature scheme.☆15Nov 17, 2025Updated 11 months ago
- A grep that implements KMP pattern search algorithm written in Zig☆15Jun 2, 2023Updated 3 years ago
- Design documents and interoperability tests for Interoperable RA-TLS projects☆15Jul 17, 2026Updated 3 months ago
- CLI-based Registration Authority application PoC☆12Jun 16, 2026Updated 4 months ago
- ☆12Jan 22, 2020Updated 6 years ago
- Esse livro virtual gratuito é uma iniciativa da comunidade C/C++ Brasil que pretende trazer uma fonte moderna, confiável e completa para …☆33Mar 7, 2024Updated 2 years ago
- generic CMP [RFC 9810, RFC 9483] client library and CLI, based on OpenSSL☆15Updated this week
- Generic RDF-based engine for building collaboration and open publishing web sites☆17Mar 10, 2021Updated 5 years ago
- ☆21Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Constrained Application Protocol (RFC 7252) implementation for OCaml.☆12Apr 3, 2024Updated 2 years ago
- ☆17Oct 4, 2026Updated 3 weeks ago
- Datalog interpreter in Lua☆11May 3, 2025Updated last year
- Microkernel-based system for heterogeneous manycores☆17Jun 1, 2026Updated 5 months ago
- A key-value store for OCaml☆17Feb 1, 2022Updated 4 years ago
- OpenCSMP: Opensource CSMP-Agent Library (CSMP-Agent-Lib)☆15Oct 7, 2026Updated 3 weeks ago
- ☆69Apr 23, 2024Updated 2 years ago
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- UUIDv6 implemented in Zig☆21Jan 4, 2024Updated 2 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Simple, low-level, explicitly-typed SQLite bindings for Zig.☆54Oct 2, 2026Updated 3 weeks ago
- Library to write makefiles in the GNU Guile dialect of the Scheme programming language.☆13Apr 17, 2026Updated 6 months ago
- Miscellaneous materials related to the "attested TLS" proof-of-concept☆23Jul 22, 2026Updated 3 months ago
- Experimental binary decoder☆10Apr 15, 2017Updated 9 years ago
- A program that displays glTF files using Vulkan, written in Zig.☆36Mar 22, 2024Updated 2 years ago
- A zero-allocation log library for Zig☆59Sep 25, 2022Updated 4 years ago
- Access Android APIs from QML with no effort☆17Jan 11, 2023Updated 3 years ago