Configuration for vagrant and puppet systems, allowing you to build a PyroCMS-friendly environment in next to no-time.
☆43Dec 28, 2013Updated 12 years ago
Alternatives and similar repositories for vagrant-pyrocms
Users that are interested in vagrant-pyrocms are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Puppet manifests for running PyroCMS with MySQL, PostgreSQL and SQLite☆38Dec 28, 2013Updated 12 years ago
- A specialized crawler that exposes RESTful APIs to its content. Also a famous beer. Also a plane from the WWII.☆15Jun 5, 2012Updated 14 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- PHP Development VM using Vagrant + Puppet☆20Oct 21, 2012Updated 14 years ago
- [discontinued] Deployment tool written in Bash☆19Dec 2, 2014Updated 11 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Various Snippets for Sublime Text 2☆24Sep 14, 2011Updated 15 years ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- Awesome samples!☆33Jul 5, 2013Updated 13 years ago
- Puppet module to manage php (Apache, CLI, FPM)☆62Mar 2, 2014Updated 12 years ago
- Drop in channel and entry data API for ExpressionEngine.☆35Apr 3, 2013Updated 13 years ago
- DEPRECATED: Documentation for PyroCMS 2.☆55Feb 3, 2017Updated 9 years ago
- PSR-15 middleware to generate access logs☆20Mar 26, 2025Updated last year
- Projeto de Storage para a Liga Solidária☆21Jan 31, 2014Updated 12 years ago
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- pt_BR translation of Vagrant docs. Vagrant is a tool for building and distributing virtualized development environments.☆16Mar 31, 2013Updated 13 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- A yeoman generator for using Ember inside of Laravel☆19Sep 13, 2013Updated 13 years ago
- The website fo the AmsterdamPHP User Group☆18Oct 6, 2022Updated 4 years ago
- This is a chef repository for bootstrapping my OS X machine☆12Nov 11, 2014Updated 11 years ago
- A classy web framework for Rapid Development☆13Apr 18, 2013Updated 13 years ago
- Starter project for plain PHP – Works with any prismic.io repository☆14Mar 19, 2018Updated 8 years ago
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- ☆12Apr 11, 2011Updated 15 years ago
- A completely refactored, to match PSR coding standards, version of Idiorm: A lightweight nearly-zero-configuration object-relational mapp…☆12Oct 24, 2012Updated 13 years ago
- Ruby gem for interacting with the vagrantbox.es api from inside vagrant☆36Sep 16, 2011Updated 15 years ago
- ☆13Dec 3, 2013Updated 12 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- A code generator console for Codeigniter Framework.☆12Apr 13, 2013Updated 13 years ago
- A very simple model / view / controller style framework for ASP (not ASP.net, old school ASP)☆12Aug 27, 2020Updated 6 years ago
- MongoDB Abstaction UNMAINTAINED, go here ->☆68Apr 15, 2014Updated 12 years ago
- Visualização de dados de incêndios em favelas paulistanas☆12May 29, 2015Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- A package management system for CodeIgniter☆24Nov 30, 2012Updated 13 years ago
- 🎶A dependency status viewer for composer☆17Mar 16, 2014Updated 12 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- a PHP Framework☆15May 25, 2012Updated 14 years ago