Puppet module to manage php (Apache, CLI, FPM)
☆62Mar 2, 2014Updated 12 years ago
Alternatives and similar repositories for puppet-php
Users that are interested in puppet-php are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Puppet module for memcached☆55Nov 28, 2025Updated 11 months ago
- Sets up a basic PHP development box using vagrant based on Ubuntu Precise with Nginx, php-fpm, MongoDB, ...☆14Jul 7, 2012Updated 14 years ago
- ☆11Apr 21, 2015Updated 11 years ago
- Puppet module to manage PHP☆49Apr 2, 2025Updated last year
- Puppet Modules meta-repository☆24Feb 2, 2016Updated 10 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Symfony2-coding-standard☆14Mar 29, 2011Updated 15 years ago
- MySQL Puppet Module / Manifests + Types & Providers☆376Oct 15, 2026Updated 2 weeks ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- Configuration for vagrant and puppet systems, allowing you to build a PyroCMS-friendly environment in next to no-time.☆43Dec 28, 2013Updated 12 years ago
- Stack middleware for content negotiation.☆26Apr 13, 2015Updated 11 years ago
- manage your nfs shares (client and server)☆30Jun 27, 2025Updated last year
- LAMP setup with vagrant and puppet☆20Feb 22, 2012Updated 14 years ago
- ☆13Dec 3, 2013Updated 12 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Put your assets into the pipe and smoke them.☆120Jan 22, 2014Updated 12 years ago
- Puppet module for the Apache httpd server, maintained by Puppet, Inc.☆355Updated this week
- Git pre-commit hook designed for PHP projects.☆14Mar 11, 2024Updated 2 years ago
- Enables provisioning of PHP QA Tools (http://phpqatools.org) using Puppet 2.6+.☆22Jun 22, 2014Updated 12 years ago
- Série de hangouts sobre manutenção de software legado☆19Feb 26, 2015Updated 11 years ago
- Extensible Data Notation Parser.☆41Jan 8, 2014Updated 12 years ago
- My setup for working with Vagrant, Ansible and Packer☆12Mar 26, 2014Updated 12 years ago
- This is a chef repository for bootstrapping my OS X machine☆12Nov 11, 2014Updated 11 years ago
- Basic module for configuring apache via puppet. Debian/Ubuntu-specific at the moment, but patches are welcome.☆22Oct 12, 2011Updated 15 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Puppet module to manage applications deployments and servers local management☆140Sep 25, 2024Updated 2 years ago
- Deprecated - use https://github.com/ferventcoder/chocolatey-packages now☆13Feb 8, 2019Updated 7 years ago
- Puppet manifest for installating node.js from source download.☆11Mar 19, 2013Updated 13 years ago
- Matomo Development Environment (Vagrant)☆33May 9, 2019Updated 7 years ago
- Open knowledge☆11Oct 20, 2022Updated 4 years ago
- Manage sudo with Puppet on Debian-, RedHat- and SUSE-based linux distributions and some BSDs☆108Oct 3, 2026Updated 3 weeks ago
- Elcodi documentation☆25Feb 9, 2016Updated 10 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Chef cookbook for phpunit☆11Nov 28, 2012Updated 13 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- Melody Datetime Extension Class☆11Jul 10, 2015Updated 11 years ago
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- package phpunit as a standalone phar file.☆16Sep 25, 2012Updated 14 years ago